FORUMS: list search recent posts

Video Works On PC But NOT on Server

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
joseph Wilkins
Video Works On PC But NOT on Server
on Aug 1, 2008 at 9:18:16 pm

So I have a site built in flash.

I have a large FLV movie file that I want to load into the site as an external swf file.

SO.... I created an external swf that loads in the FLV movie file.

Back in the main site, I created a button to loadMovie and point it to the external swf.

Everything works when I test it on my hard drive... but then I carefully upload it to my server (making sure to keep the file structure in tact) and test it... nothing! The movie does not load in.

Take a look at the directory...

http://www.mygentlecare.com/test/

test.html is the main site, and GentleVideo/VideoPlayer.swf is the movie file that in turn points to Gentle5.swf


Please help if you can!











Return to posts index

Lisa Hurley
Re: Video Works On PC But NOT on Server
on Aug 11, 2008 at 6:42:09 pm

Can you please tell me how you finally go this to work? I've been struggling for days with this.. and am having the exact same problem. My video plays fine on my computer, but after uploading and seemingly all the files are where they are "supposed" to be, everything shows up online except the video. Please help if you can! I checked out your site and it's awesome! Lisa



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]