FORUMS: list search recent posts

type problem

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
chihiro borion
type problem
on Jul 22, 2008 at 8:47:11 pm

hi

i have a big problem with a type.

i have install one typeface from Emigre fonts which i used mainly in my website.
Last week evrything was perfect. evrything apeard perfect online. but when i start working on some parts this week, suddenly when i lunched the website to work it in flash,the typeface wasnt there and was replaced by a system one.

i checked the typeface i used is install in my font library

i dont understand when i open flash i have the font in the folder,but its just doesnt appear properly,just the name is there but the body appers as some "Times "font not at all as it have to be.

why happend that please help me

p.s
i dont know if thats important but recently i change my font management tools from font exlorer to suitcase fusion.but there i have activated as well that typeface
anyway i have installed the font in the font book but still nothing


Return to posts index

Pieter Helsen
Re: type problem
on Jul 22, 2008 at 9:56:38 pm

First of all, try disabling the font and then activating it again. Second, in Flash, go to Edit > Font Mapping and you should be able to substitute the 'missing' font with a new one. Go through the list and look for the font. If it's not there, look for one with a similar name. Sometimes the name of the font changes slightly when you use a new font management tool.

Kind regards,
Pieter

General notice: from now on, I would like to ask everyone to put [AS2] or [AS3] (corresponding to the version of actionscript you are using on your project) in front of their post titles when the question is actionscript related! Please help us help you faster. Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]