FORUMS: list search recent posts

Post Website and AC_RunActiveContent.js.

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tracy Collicott
Post Website and AC_RunActiveContent.js.
on Jul 21, 2008 at 6:04:41 pm

Hi There

New to the forum....

I am trying to post a website in flash uploaded to Classic FTP on my mac.
Included are the index, swf, AC_RunActiveContent.js files.
When I try the site at the host, I get...This page requires AC_RunActiveContent.js. in both safari and firefox.
I thought this page was automatically generated in flash when you publish settings.
I can see the file as uploaded.

What else do I need to do???
I am a special effects artist and do not post websites, but would like to be able to.

Please and Thanks for any suggestions
Tracy



Return to posts index

Pieter Helsen
Re: Post Website and AC_RunActiveContent.js.
on Jul 21, 2008 at 7:45:30 pm

What is the URL you're testing on? It may be that Javascript is disabled on both browsers, but I doubt it. It may also be that something went wrong uploading the files, but unless you changed any of the standard settings, that shouldn't happen either.

From now on, I would like to ask everyone to put [AS2] or [AS3] (corresponding to the version of actionscript you are using on your project) in front of their post titles when the question is actionscript related! Please help us help you faster. Thank you.

Kind regards,
Pieter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]