FORUMS: list search recent posts

Flash Video

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Char Cole
Flash Video
on Apr 23, 2008 at 8:21:00 pm

Hey all!

I am fairly new to this site and flash video all together. I am trying to put a faetured video on a page. When I add it the audio is streaming perfectly but the video is playing choppy. See this in action here.

The main swf is moving at 12 fps. I used Sorenson Squeeze 4.2 to convert the original wmv to an flv. I am using the Sorenson Spark Pro codec with a data rate of 360 and a frame rate of 12. This keeps the total data rate at 391 with the audio. The key frame is placed in every 25 frames. I have even tried 50 but that didnt help either.

I am at a loss and have found nothing on the net that has helped playback.

Any suggestions would be GREATLY appreciated and if you need anymore information please let me know!

Char


Return to posts index

Tony Ross
Re: Flash Video
on Apr 24, 2008 at 6:00:18 am

Is your flv external, or is it in your main file? If the flv is external, you can up the frame rate, even if the main flash file stays at 12 fps.
I see that your flv is 14 megs, how long is this movie?
I also see that your main file is 1.3 megs, you may want to streamline it a bit, or add a preloader.

OK, going into teaching mode, so humor me please. Your site is supposed to be pushing your video work, but your video is playing second fiddle to everything else moving on the page. This also may be why the video is chugging.

Have you tried viewing the flv by its self?

Tony Ross



Return to posts index

Tony Ross
Re: Flash Video
on Apr 24, 2008 at 11:37:00 pm

On an additional note, make sure if you scale your videos keep them in proportion. It appears that the video on your site (right) has a width about 15% out of proportion with the height, compared to the original source (left). See image below:

invision




Return to posts index


Char Cole
Re: Flash Video
on Apr 25, 2008 at 12:18:24 pm

Tony,

Thank you SO MUCH for all your input. Im sorry it has taken me so long to respond but I just spent the last two days formatting my computer because of spyware GRRRRR

I am going to try your suggestions today and Ill let you know what happens!

Char

"I think... I think it's in my basement... Let me go upstairs and check!" - M.C.Escher


Return to posts index

Char Cole
Re: Flash Video
on Apr 27, 2008 at 7:44:57 am

Ok.. Fixed the aspect ratio of the movie (plays much cleaner now btw... Thanks!).

I upgraded my own memory and the whole thing is playing nicely and smoothly. However, I tested it on a laptop that has 958mb of ram on it and its playing choppy still. The movie is 3minutes and 11 seconds long.

Any suggestions besides down playing the rest of the site?

Thanks again for all your help!

Char

"I think... I think it's in my basement... Let me go upstairs and check!" - M.C.Escher


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]