FORUMS: list search recent posts

FLASH IS BLANK

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd Mayfield
FLASH IS BLANK
on Apr 2, 2008 at 9:21:11 am

I'm creating a site in Dreamweaver with a Flash module at the top of the page that contains navigation buttons and some simple image transitions. When I preview the page in DW the Flash works fine. However, when I uploaded the files to my ftp and then viewed it in Firefox and Safari, the FLASH PORTION IS BLANK. My first thought was my Flash player was out of date or the swf link was broken, but neither one was the problem.

Here is the link to my page:
http://www.wastelanddp.com/aa.html

I know this is probably something very simple but I'm just not getting it. I really appreciate anyones help with this.

Thanks,
Todd


Return to posts index

Adam Ashby
Re: FLASH IS BLANK
on Apr 2, 2008 at 3:13:07 pm

http://www.wastelanddp.com/Scripts/AC_RunActiveContent.js not found

your missing this script on the server

Adam Ashby
mutli-media artist
FDC Productions, Denver, CO
http://www.fdcproductions.com


Return to posts index

Angeline Chen
Re: FLASH IS BLANK
on Aug 6, 2008 at 9:23:26 am

May i know where should the script file upload to which folder on the server? It is not working on my side. It is still blank.



Return to posts index


Pieter Helsen
Re: FLASH IS BLANK
on Aug 6, 2008 at 12:36:00 pm

The javascript file has to be in the same folder as the .swf file.

Kind regards,
Pieter

General notice: from now on, I would like to ask everyone to put [AS2] or [AS3] (corresponding to the version of actionscript you are using on your project) in front of their post titles when the question is actionscript related! Please help us help you faster. Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]