FORUMS: list search recent posts

progressive download, buffer and the grayed out mystery

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Gibson
progressive download, buffer and the grayed out mystery
on Mar 8, 2008 at 4:54:34 pm

Hi all. Very new to Flash and learning lots, but having trouble finding info on trouble-shooting a few problems I'm having. Thought I'd give it a shot here.
I've published and uploaded a few .flv files - Progressive download, no AutoPlay, w/ play/pause button and seek bar. Here's the trouble. Only half of my 8 uploaded videos appear to play (all tested fine in Flash on my desktop); the other four videos are greyed out and inactive. The ones that do play are all continuously pre-loading before the play button is clicked, and when it is activated it plays only to the point that is downloaded and then, of course, begins to stutter.
My question is this (actually my questions are these):
• How do I simply load the movies without them all continuously pre-loading (to allow the processor to focus solely on downloading the movie that is activated by the user)?
• How do I create, say, a 10-second buffer before the movie actually plays?
• And finally, and most mysteriously, what's up with the grayed out/inactive movies? Could it possibly be related to the other files that are pre-loading on the page, i.e., they're hogging bandwidth pre-loading so they're cut off, left out in the cold? I don't know; I do know any insight would be appreciated. Thanks so much in advance. - Mark



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]