FORUMS: list search recent posts

File Corruption or Flash Bug?

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
fullsailshope
File Corruption or Flash Bug?
on Feb 2, 2007 at 3:44:35 pm

So here's what I'm dealing with...I've put about a week into development thus far and I have a Flash file that started giving me trouble last night when my exports began rendering out nothing but a blank screen, but still playing the audio that I have embedded in the file. Now, on top of exporting nothing but the audio, within the file I now am not able to create key frames. When I F6 to duplicate a key frame, Flash creates what appears to be a blank keyframe on the timeline, but there is still a visible instance of the symbol on the stage, however this symbol is not editable in ANY way. Has anyone ever dealt with this before?

Thanks in advance


Return to posts index

grafxflow
Re: File Corruption or Flash Bug?
on Feb 7, 2007 at 12:07:05 am

Hi,

Have you tried publishing it on another machine with flash installed?

regards
grafxflow

grafx that flow!


Return to posts index

fullsailshope
Re: File Corruption or Flash Bug?
on Feb 8, 2007 at 2:57:03 pm

Yes. Multiple.


Return to posts index


grafxflow
Re: File Corruption or Flash Bug?
on Feb 8, 2007 at 6:43:11 pm

Hi,

Try creating a new flash file and copy the frames the old version that is causing the problems into it. Then see if you have the same symptoms.

Other then that maybe you could send me the flash file and see if I have the same symptons.

Also when it plays back and you only get audio have you made sure that the correct version of the flash player is installed.

grafxflow

grafx that flow!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]