FORUMS: list search recent posts

swf there... flv not?

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Rugby
swf there... flv not?
on Oct 20, 2006 at 7:38:33 pm

Hello:

I've uploaded an swf and flv to a server; the swf is embedded in an html page.

The page loads and the swf loads but it doesn't play the flv video.(player can be seen, though scrubber/loader bar does not reveal any download)

The swf plays the video locally and both files are in the same folder on the server.

Normally I do this on my own site with no problems.
This is someone else's site, perhaps its a path issue.

Thanks for any insight.

Cheers,

Joe

L.O.A.


Return to posts index

lajoiet
Re: swf there... flv not?
on Oct 20, 2006 at 11:50:58 pm

The typical issue when this sort of thing happens is the Path. When you test your Flash file, and the SWF and the FLV are in the same folder, you don't need any path info, just the FLV name, since they are in the same folder. But when you're running the SWF from an HTML page, the path in the SWF needs to be the path to the FLV from the HTML, not necessarily the SWF. If the FLV, SWF, and HTML files are all in the same folder it should still be OK, but typically the HTML is calling to the SWF in another folder, so be sure that your FLA has the path to the FLV from the HTML location.

>Todd
_____________________________________

I'm filling a need. Without me there would be no bad examples.
_____________________________________


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]