FORUMS: list search recent posts

SUPER NEWBIE FLV HELP!!!

COW Forums : Adobe Flash

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
deelly
SUPER NEWBIE FLV HELP!!!
on May 13, 2006 at 6:16:29 am

Hi I've gone through Lee's tutorial, i followed everything to the letter. what am i doing wrong? the video is not playing in my movie. am i connecting to the wrong thing, from the wrong thing? where am i supposed to saved the fla file? in my server? i'm very confused... (and frustrated to the point of baldness) please help.



Return to posts index

lajoiet
Re: SUPER NEWBIE FLV HELP!!!
on May 13, 2006 at 6:52:11 pm

Can you post your code, or a link to your FLA file for us to look at, that will help us see what's going on and track down the problem.

>Todd
_____________________________________

I'm filling a need. Without me there would be no bad examples.
_____________________________________


Return to posts index

deelly
Re: SUPER NEWBIE FLV HELP!!!
on May 14, 2006 at 3:36:03 am

the code i've done is basically the one that lee has on his tutorial... i saved the fla file on the same folder on my computer as my flv's but it's not working for me... anyway, here's the code. following the tutorial, i put this code on the first frame on my action layer. i gave the embedded video object the instance name of theVideo. i checked the code with the checker on the window and it said that the code contained no errors. let me know what am i doing wrong.

var nc:NetConnection = new NetConnection();
nc.connect(null);

var ns:NetStream = new NetStream (nc);

theVideo.attachVideo(ns);

ns.play("aaadt.flv");



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]