FORUMS: list search recent posts

Viewport Navigation - rotation controls seem off

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mostyn Rowley
Viewport Navigation - rotation controls seem off
on Sep 23, 2019 at 11:25:32 am

Is there a way to reset the rotational controls in c4d?

I've done something which seems to have effected the horizontal rotation somewhat.

Hard to explain exactly how it has changed, but it feels as if the rotation is now 'curvy' rather than smooth (if that's even a thing). Before, when i rotated the view, i would be able to rotate around an object fairly horizontally without having much effect on the vertical axis whereas now, any horiz. rotation ends up with my whole model on a tilt which i would've never previously have been able to do.

I've tried a few different tips i've seen online:

cameras > navigation > cursor mode (already active)
shift + v - zero rotation (no change)

I'm hoping a c4d guru might be able to make sense of my terribly explained problem.
Any suggestions would be greatly appreciated - its driving me mad!!!!


Return to posts index

Mostyn Rowley
Re: Viewport Navigation - rotation controls seem off
on Sep 23, 2019 at 1:53:10 pm

One additional point that may help someone trying to decipher what i'm complaining about...

If you press shift + v, which brings up the 'view menu' then you select the 3D camera & go to its co-ordinates on the right hand side, zero'ing the 'B' axis levels out the viewport, correcting the 'tilt' i mentioned above.

Now, this used to be a constant - my viewport seemed to never have this 'tilt' which now occurs whenever you rotate the perspective view.

Hope that helps explain my predicament a little further.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]