FORUMS: list search recent posts

A way to get Explosion FX Deformer to ignore N-gons?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pär Thorbjörnsson
A way to get Explosion FX Deformer to ignore N-gons?
on Aug 17, 2017 at 2:25:34 pm

Hi,

I've created a platonic buckyball and made it editable and removed all extra edges so the geometry now is made up of true hexagons. Removed edges inside the hexagons are now N-gons. I've also applied the Explosion FX Deformer.
My problem is that the Explosion FX Deformer converts the N-gons to regular edges. I just want true hexagons.

I need this because I wish to put the object in an Atom Array without any extra tubes generated inside the hexagons.

Is there a way to get the Explosion FX Deformer to ignore the N-gons?

Or another way to achieve then same result? Where the explosion parameters are dynamic?

:P


Return to posts index

Adam Trachtenberg
Re: A way to get Explosion FX Deformer to ignore N-gons?
on Aug 17, 2017 at 5:28:08 pm

See if this works for you:

1. Select all the bucky ball polygons and run Mesh>Commands>Disconnect with the preserve groups option disabled;

2. Instead of using the Explosion FX deformer, use a MoGraph Random Effector. In the effector's Deformer tab, set the mode to Polygon. Then make the effector a child of the bucky ball object;

3. Place the bucky ball object as a child of the atom array.

Now you can animate the random effector to create the explosion. Not quite the same controls as Explosion FX but it might do the trick.


Return to posts index

Pär Thorbjörnsson
Re: A way to get Explosion FX Deformer to ignore N-gons?
on Aug 18, 2017 at 5:25:02 pm

Thanx Adam!
Thats it!

But I used the MoGraph Push Apart Effector instead.
I am looking for a non random look in the "explosion", this did the trick!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]