FORUMS: list search recent posts

Our Demo Reel Won Two Tellys!

COW Forums : Demo Reels

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathon Robinson
Our Demo Reel Won Two Tellys!
on May 15, 2008 at 2:47:23 pm

My partner and I have a production company called Playhead based in New York. We just found out we won two Telly Awards for our demo reel! It won a Silver (the highest) for Use of Animation and a Bronze (the "runner up" level) for Agency Demo.

The timing is really weird as we *just* launched our company's web site. (We've been busy enough it's been nothing but a "Coming Soon" graphic for long, long time.)

In addition to our Reel Compilation we also have about 20 other work samples online in Flash Video.

Constructive comments on the web site are welcome -- we dove in ourselves and built it in-house.

http://www.playhead.com

Thanks!
Jonathon Robinson
Playhead, Inc.


Return to posts index

John David Hutton
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 3:13:40 pm

Congrats on the tellies!

Is the link to your reel compilation not in yet?



- MythProd
Mythical Studios
(John David Hutton)
_________________________________________
2D / 3D Motion Graphics Artist, Editor, Support Technician
Kansas City, Kansas - United States
_________________________________________


Return to posts index

Jonathon Robinson
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 3:22:51 pm

Our site URL is http://www.playhead.com

You can view the reel by clicking the VIEW PORTFOLIO button at the top of the home page or the HAVE A LOOK AT WHAT WE DO image link at the bottom or by clicking here.

Sorry the URL wasn't clickable in my first post.

Thanks!


Return to posts index


John David Hutton
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 3:31:38 pm

I think you have a broken link on your page, the view portfolio just takes me back to the same page. I am getting an error message for the page saying a generic invalid argument on port_index.html page.



- MythProd
Mythical Studios
(John David Hutton)
_________________________________________
2D / 3D Motion Graphics Artist, Editor, Support Technician
Kansas City, Kansas - United States
_________________________________________


Return to posts index

Jonathon Robinson
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 3:36:30 pm

Hmmm... yours is the first error we've been made aware of. We've sent out review notices to friends and associates to advise us if they have any problems and this is the first we've heard about. Sorry about that.

Could you please provide me with your Operating System and version, Browser and version?

Thanks!
Jonathon


Return to posts index

John David Hutton
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 3:38:41 pm

XP SP2, IE 7

- MythProd
Mythical Studios
(John David Hutton)
_________________________________________
2D / 3D Motion Graphics Artist, Editor, Support Technician
Kansas City, Kansas - United States
_________________________________________


Return to posts index


John David Hutton
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 5:46:32 pm

Got it to work in Firefox.



- MythProd
Mythical Studios
(John David Hutton)
_________________________________________
2D / 3D Motion Graphics Artist, Editor, Support Technician
Kansas City, Kansas - United States
_________________________________________


Return to posts index

John Cuevas
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 5:31:00 pm

Just out of curiousity, where are you located, didn't see that info on your site.

Very nice reel and congrats on the Telly's.

Johnny Cuevas, Editor
http://www.ckandco.net


Return to posts index

Jonathon Robinson
Re: Our Demo Reel Won Two Tellys!
on May 15, 2008 at 5:50:10 pm

Thanks, Johnny! Our location is mentioned in our marketing blurb on the homepage. We're in New York City.

Regarding the WinXP/IE7 issue noted by Mr. Hutton, I do have third party confirmation that the Flash video does not display in IE7 on WinXP. Firefox on WinXP, however, plays video as intended.

Working on troubleshooting now with my host and on a few forums.

Thanks for the comments, guys!

Jonathon


Return to posts index


Zane Barker
Re: Our Demo Reel Won Two Tellys!
on May 30, 2008 at 5:37:27 am

Awesome demo, I loved how you continually came back to the TV Head people, it made it feel much more like a real story then any demo I had ever seen.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

Jonathon Robinson
Re: Our Demo Reel Won Two Tellys!
on Jun 4, 2008 at 4:26:10 pm

Thanks, Zane! The main TV Head person is our mascot... literally our company name "Playhead."

To others, we're still trying to work out why the combo of WinXP and IE7 won't play the flash video... again, sorry about that.

Jonathon

=======================================

Jonathon Robinson
Playhead, Inc. | fresh creative media

http://www.playhead.com


Return to posts index

Daniel Stone
Re: Our Demo Reel Won Two Tellys!
on Jul 5, 2008 at 4:33:00 am

Bummer... I couldn't get it to play, either. Tried on Vista, XP and a Mac. It takes me to the sample pages but nothing plays. I was excited about seeing them.



Return to posts index


Brendan Coots
Re: Our Demo Reel Won Two Tellys!
on Jul 18, 2008 at 2:29:58 am

Awesome animation, that is very slick. Congrats on the Tellys!

As for your XP/IE woes (also a problem on Vista here, so it's clearly an IE problem all around), I think it is the method you used to embed the video. You may consider using the deeply tested and trusted swfobject method of embedding Flash/FLVs instead.

Brendan Coots

Splitvision Digital

http://www.splitvisiondigital.com


Return to posts index

Jonathon Robinson
Re: Our Demo Reel Won Two Tellys!
on Jul 22, 2008 at 6:06:39 pm

Thanks, Brendon!

The typical SWF embedding command doesn't work for me as I'm using a javascript to call on a media player supplied by my web host. It's a little odd in its implementation but, used properly, it should work on all hosts/platforms.

And to anyone still following this thread, I believe I've fixed the Windows/IE issue with video playback. So please try again to have a look and report back with any issues you may encounter. Everything is up and running properly on both Win and Mac OS X in my tests.

It took me this long because we've had an atypical summer so far. Usually its dead and this year has been crazy! Which is a great thing for the business; a bad thing for our web development which takes a back seat to paying gigs, of course.

Thanks, Folks!
Jonathon Robinson
Playhead, Inc.

=======================================

Jonathon Robinson
Playhead, Inc. | fresh creative media

http://www.playhead.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]