FORUMS: list search recent posts

Audio Parameter Behavior Seems very Inconsistent

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Arndt
Audio Parameter Behavior Seems very Inconsistent
on Dec 5, 2015 at 3:49:23 pm

Hello,

I am relatively new to Apple Motion but have been self teaching for a few weeks attempting to make a music video. I'm well versed in Pro Tools and FCE, and am using AM for some more dynamic interaction of the video with the music.

I have exported click track from my song, so it is a very clean audio signal that I have in the project. I have linked very simple things, like a shape size or position to the click audio track.

I'm getting very inconsistent results and can not find the problem. If I open a clean file and put in a shape and then have size move to the click track it will move. But sometimes it skips shape changes for no reason at all. I've found if I also set this up in the middle of the timeline as opposed to the beginning, it also is hit or miss on whether will react.

One thing to note, perhaps, is that i've set the project to 260 seconds because i want to just try to lay the entire thing out.

Is there anything particularly quirky about the audio behavior settings I should be thinking about? I've got a good, loud, clean click. I've played with the frequency ranges, the thresholds and the sensitivity and it is very spotty responsiveness.

Or is there some general rule of thumb that Motion project should be small -- 10 or 20 seconds and not 260?


Thanks much.
Tim


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]