FORUMS: list search recent posts

Motion Effects for FCPX save without published parameters

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Faber
Motion Effects for FCPX save without published parameters
on Jul 17, 2015 at 11:33:58 pm
Last Edited By Chris Faber on Jul 17, 2015 at 11:36:23 pm

Before updating to 10.2, I had published an unsharp mask filter from Motion. I also had an Alex 4D unsharp mask filter. Now both of them are lacking any parameters (see embedded screenshot). In the case of the published unsharp mask from Motion, I went ahead and deleted it and created a new one. I published the parameters I wanted; amount, radius, and threshold. Restarted everything, including computer -- and in Final Cut the filter is there without parameters. The Alex 4D filter, strangely, only has radius. I opened that in Motion, made sure the other parameters were published (they weren't -- even "radius"wasn't published, so how did that appear?), saved it, relaunched everything and as you can see in the screenshot, no parameters.

To answer a likely question: there is no hide/unhide option when hovering over the bar. There is the disclosure triangle on the left, which you can see is open.

I uninstalled Motion (fully, as per Apple's instructions), and re-installed. Problem persists.

Just now I tried to create another Motion effect using Defocus. None of the parameters carried over either, so clearly there is a general problem here.

When I first try to save the effects I'm creating, when in Motion, I get an error noise (It's called "Funk" in apple sound preferences), but then when I hit save again, it seems to just save. That Funk noise is telling me something, but what?

Anyone have any thoughts or solutions?

Thanks!

Chris





Chris Faber
Faber Productions
http://www.faberproductions.com


Return to posts index

Robin S. Kurz
Re: Motion Effects for FCPX save without published parameters
on Jul 18, 2015 at 11:20:33 am

[Chris Faber] "Before updating to 10.2"

There is of course no Motion v10.2, if that's what you mean. If anything, then 5.2. So the question is if you in fact have BOTH apps updated to their respective, most current versions. Even the slightest difference in concurrent versions will lead to things like this. The most current of both of course being 10.2.1 and 5.2.1. If you've only updated the one or the other, that will be your problem.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

Chris Faber
Re: Motion Effects for FCPX save without published parameters
on Jul 18, 2015 at 3:37:39 pm

Typo. Was writing about FCP first.

Yes, both updated. Not the problem.

Chris Faber
Faber Productions
http://www.faberproductions.com


Return to posts index


Chris Faber
Re: Motion Effects for FCPX save without published parameters
on Jul 19, 2015 at 12:34:54 am

Problem solved. I was avoiding a full reinstall of FCP 10.2, but went ahead and did that. Root and branch uninstall of 10.2 and Motion 5 (I also uninstalled FxFactory as well, but I doubt that was it), then reinstall first FCP, then Motion, and now all is well. A simple solution I hope can be helpful to others who come across the issue.

Chris Faber
Faber Productions
http://www.faberproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]