FORUMS: list search recent posts

Utility window no displaying

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Jackson
Utility window no displaying
on Jan 31, 2015 at 10:05:38 pm

Hi,
I’m under a tight deadline and the Utility window will not display! It was working fine, then I opened an existing project and the Utility window was gone. I tried Standard Layout but it didn’t work. All of the other windows/panes are there. I’m using Motion 4.0.3. Any thoughts?

Thanks in advance,
Rich


Return to posts index

Robin S. Kurz
Re: Utility window no displaying
on Feb 1, 2015 at 9:59:25 am

Have you tried the classics, such as deleting the prefs? And is there a particular reason you haven't upgraded to v5 yet?

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

Rich Jackson
Re: Utility window no displaying
on Feb 1, 2015 at 1:35:21 pm

Yes. I trashed the .plist. I'm on 4 because when I tried to upgrade, the installer said my graphics card wasn't supported.

This is very strange, it's as though the Utility window was deleted. Everything else is there.

I had considered re-installing from my original disk, but that is Motion 2 and I don't see an upgrade path anywhere.

Thanks for your input,
Rich


Return to posts index


Robin S. Kurz
Re: Utility window no displaying
on Feb 1, 2015 at 1:58:49 pm

What version do you have exactly? v4.0.3 is the most recent (for v4).

Ironically, I actually remember having the exact same thing myself once. Unfortunately though, I for the life of me can't remember what I did to get it back. It's been a long while. But I believe I remember it being something really stupid and/or convoluted that took me a while to figure out... sorry. :(

Have you tried using the "Application Windows" feature of Exposé (found under the Mission Control prefs) to see if it shows the Utility window hidden somewhere? Or hit F1-F4 to open one of the inspector tabs? Unfortunately v4 won't open on my machine anymore, probably due to OS 10.10, otherwise I'd check.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

Rich Jackson
Re: Utility window no displaying
on Feb 1, 2015 at 4:36:48 pm

Thanks for the input Robin! Still no luck.

Rich Jackson
http://www.animationworksllc.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]