FORUMS: list search recent posts

Frustrating random animation glitches in Motion 5

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Eitner
Frustrating random animation glitches in Motion 5
on Jul 7, 2013 at 6:45:30 am

I'm hoping someone can help explain the behavior I'm seeing in the attached video clip. Using Motion 5 on OSX 10.6.8 (Mac Pro 2010 with 12GB RAM and Radeon 5770 video card). This is a larger project based on a simpler one which worked correctly -- the simpler one had only 4 flipping tiles, this one has 25.

In the UI all the numbers for position, rotation and size look correct. The Spin behaviors on each tile (both front and back sides) start and end at their correct timecodes. Also, if I turn off the backside (Transition B) then the animation of Transition A plays through fine, or if I alternately turn off the frontside (Transition A) then the animation of Transition B plays through fine. The problem is only seen when both the front and back sides are enabled.

demonstrating animation gltiches in Motion 5



Return to posts index

Don Eitner
Re: Frustrating random animation glitches in Motion 5
on Jul 8, 2013 at 12:57:54 am

I rebuilt the entire transition project from scratch and the glitching is much less, but still present. Of the 25 tiles (in a 5x5 grid) the issue begins with the center-most tile and causes the 2 tiles above it in the center column to temporarily show Transition A when they should be showing Transition B. Then the problem recurs with the center tile of row 4 and again with the center tile of row 5, both showing Transition A in all the tiles above them in the same column.

If it helps to know, the A and B transitions are separated into two Groups and each is cloned to 25 tiles within its own Group. Each tile has a rectangle mask applied and a Spin behavior (180 degrees) lasting for 6 frames each so they "cascade" across the screen row-by-row. A camera was added to make them spin in 3D space. That's all there is to the project. I can't think what would be causing this glitching. Any help is appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]