FORUMS: list search recent posts

no reflections after rendering

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mo Hammoud
no reflections after rendering
on Feb 15, 2013 at 7:14:19 am

Hi I am super newbie here, to Motion, to anything graphics related and I am loving it all... I started with it in order to enhance my video editing results now i cannot stop.

I have been working on a project i decided to do for work, it is basically an intro i want to use for the videos i produce.

It consists of a Video Wall I got an old tutorial for it on the net, think it was Motion 4, all worked out fine with the VW which also has a reflection off the floor done by cloning the wall and dragging the clone to below.

I decided to add a few things next to the wall, the titles and logo and did the same cloning method for ground reflections as i used for the vid wall but added opacities and blurs.

Now after i render the video everything shows up nicely except for the titles reflections. Even the video wall reflection turned out great.

Also the rendering is taking hours, could this be normal, I am doing this on my 13' mac with 8gb ram intel graphics and core i5, which i know is not ideal but i have to make do with this for now.

I hope i listed all the right detail.

Any help would be amazing as I am really into this and want to develop my skill the best i can...

Thanks so much .
Mo


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]