FORUMS: list search recent posts

Motion 3- Library, File Browser, and Inspector NOT opening?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Reif
Motion 3- Library, File Browser, and Inspector NOT opening?
on Sep 12, 2012 at 4:01:00 pm

OS 10.6.8, 2.8 Quad Core Intel Xeon, 10GB RAM



Dear Helpful,

I wonder if you can help me with some problems I have been having with my Motion 3 (I know). I still have dress shirts when Bush was in the Presidency, the first one! Let me give you a timeline of my problems. Not having trouble with any other FCS program.

1. Having problem renaming Layers. Would double click "Layer 1" to highlight, then type to rename layer. It would just write OVER the Layer 1 type, which made it unreadable. Why?

2. Motion started acting funny and twitchy. Can't remember specifics.

3. Trashed Motion 3 preferences using Preference Manager. It seemed to work, but not really. Still buggy and renaming layers problem.

4. Friend suggested recreate ByHost by throwing old away. Did not help. Did I do damage?

5. Used Industrial Revolutions FCS Remover to delete Motion 3 and Library, and then reloaded it. That seemed to work in the beginning, acted normal, but STILL could NOT rename layers. THEN, really acted crazy, not sure what I did.
It would:
a. When I opened it, the white Motion 3 sign would just stay up. I would have to go to new to open a project.
b. When the project opens, there is NO Library, File Browser, or Inspector panels. NONE! I cannot get them to open at all. If I go to the Window menu and try to open by using CMD 1, 2, or 3. Doesn't work. Or by clicking the icons on the upper right, still no go. I checked my Mac HD and the library is there. Another weird thing, the Library has a check mark by it (saying its open), but not there.

6. Ran Disk Warrior on Mac HD drive cleaned up a lot of things, but didn't fix the Motion 3 problem.

UPDATE:
7. Everything seems to be running fine except for:
a. It opens weird with just the Motion 3 software signage staying there until I have to go to NEW>Open.
b. The Library, File Browser, and Inspector panels are GONE! and can't bring them up.
I don't seem to have the renaming layers problem anymore but still have the other issues.

Do I have user corrupt problems? How do u solve that? Any other ideas?

Thanks for your help.


Return to posts index

Anders Larsen
Re: Motion 3- Library, File Browser, and Inspector NOT opening?
on Sep 13, 2012 at 7:59:31 am

I had a similar issue a while back.
All I could get to show was the timeline and the HUD, all other panels were gone. It turned out that they had somehow moved to different desktops.
Do you use multiple desktops (Spaces, is what Apple called them)? If so try pressing F7 to get the overview (Exposé) and see if they are hiding there. If they do, you can simply drag them back while in the Exposé view.


Return to posts index

Ken Reif
Re: Motion 3- Library, File Browser, and Inspector NOT opening?
on Sep 13, 2012 at 9:09:22 pm

Thanks for the suggestion but I tried and came up a no go. When I hit the expose button with Motion up on my dual monitors, I didn't see the palettes. I appreciate the help and something to look for in the future.

Any other suggestions? Thanks.


Return to posts index


Anders Larsen
Re: Motion 3- Library, File Browser, and Inspector NOT opening?
on Sep 14, 2012 at 10:51:17 am

Have you tried completely removing and re-installing Motion?


Return to posts index

Ken Reif
Re: Motion 3- Library, File Browser, and Inspector NOT opening?
on Sep 14, 2012 at 5:02:21 pm

Yeah, I completely removed Motion and its library and then reinstalled it using Industrial Revolutions FCS Remover.

What's weird is that the first couple of times I opened it everything seem like its working fine but then the palettes disappeared? Very strange.

I may have to do it again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]