FORUMS: list search recent posts

Glacial Motion 4 - for just THIS project?! tried most everything

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
stu aull
Glacial Motion 4 - for just THIS project?! tried most everything
on Apr 2, 2012 at 9:34:45 pm

Cheers folks:
getting 1fps preview/playback in Motion 4 on just this one project.
Played back MUCH better earlier (like: 20fps+, last week) when original constructed.
Mac Pro latest,
12Core - 16GB RAM
OS 6.8

√Usual 1st step of delete the pList in Prefs -
√numerous re-boots of computer betw these ops
√copied/renamed file
√turned OFF all the fancy "Shadow/depth of field/motion blur" playback functions
√even set to DRAFT (which I did NOT have to do originally)
√even set to 1/4 resolution playback (which I did NOT have to do originally)
√cleared RAM preview

Opened other projects and they perform fine.

stumped!

??
thanks in advance

Stu Aull
Alaska


Return to posts index

Stephen Smith
Re: Glacial Motion 4 - for just THIS project?! tried most everything
on Apr 2, 2012 at 9:37:48 pm

How long is this video? Does it use the replicator or particles a lot? Does it have a lot of layers?

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Vimeo page


Return to posts index

stu aull
Re: Glacial Motion 4 - for just THIS project?! tried most everything
on Apr 2, 2012 at 9:49:10 pm

Hi Stephen! (love your tutorial stuff)
Its fairly complex (but jeez, its motion so aren't most??)
5- camera layers (1 after the other)
11 drop zones (floating pictures)
3 background "walls" -images
1-power-sucking light flare, which I disabled and actually layered in a second pass, so presume "turning it off" should speed things up (certainly did for the render!!)

Again - this whole project was speedy enough last week to allow me to run to at least judge ease-in/outs etc in playback but NOW at 1fps?? no way :(

cheers
Stu



Return to posts index


stu aull
Re: Glacial Motion 4 - for just THIS project?! tried most everything
on Apr 2, 2012 at 9:43:39 pm

OK-
should add
-30fps/30sec/900frame
1080iHD project
I loaded the "naked" version of this file (it is a purchased template), and without all the DropBox images (ie mine, all under 1MB), it plays at 9fps. Still glacial.

I do a LOT of SD in motion, so maybe I expect too much from HD? But, Jeez!: 12Core/16GB Ram? I mean...
really??

Stu Aull
Alaska



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]