FORUMS: list search recent posts

FCPx Ignoring Key Frames Saved In Motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bertland Imai
FCPx Ignoring Key Frames Saved In Motion
on Mar 21, 2012 at 5:16:25 pm

Hi All!

I've built a relatively simple Title Animation in Motion wherein a lower thirds banner 'slides in' (by use of a mask) from one side as a thin line and expands to the proper size banner once it hits the end of the frame as the text starts to fade in. Everything previews exactly as it should in Motion however, when I save the file and switch over to FCP, it completely ignores the 'sliding in' of the thin banner - instead, it simply 'appears' in position at the end of its movement before proceeding to complete the rest of its program.

Can anybody shed any light upon this phenomenon?

Thanks in advance!

Bert


Return to posts index

Bertland Imai
Re: FCPx Ignoring Key Frames Saved In Motion
on Mar 22, 2012 at 2:10:22 pm

So I've tried various things and everything seems to check out. Even the preview thumbnail shows it to work exactly as it should however, the moment I put it on the timeline, it again completely ignores the first part of the movement. I've tried moving the template to another computer as well and it's the same story.

Anybody else out there having this issue?


Return to posts index

Don Eitner
Re: FCPx Ignoring Key Frames Saved In Motion
on Mar 22, 2012 at 11:47:42 pm

I don't have FCPX, only Motion 5, but just a thought -- does your animation use a Build In marker?


Return to posts index


Bertland Imai
Re: FCPx Ignoring Key Frames Saved In Motion
on Mar 23, 2012 at 12:29:47 pm

Hi Don,

Thank you for your response. I don't have any markers in there at the moment (I had put some in early on but took them out when things weren't working). Someone also told me that Motion also doesn't like it when things start 'off frame' so even though not ideal, I even moved the mask well into frame to start ... same results: works fine in Motion, previews fine in FCPX thumbnail, but the moment it's applied to the timeline, nada. It's really rather frustrating that something that should be so simple would cause so much headache.

Thanks again Don. Hopefully someone else will have some idea.

B


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]