FORUMS: list search recent posts

Motion 4 Oscillate Problems

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicola Jude
Motion 4 Oscillate Problems
on Mar 14, 2012 at 4:09:44 pm

Hi there,

First time I've posted. I am meant to be teaching a few basics of Motion 4 to a new starter.
We have gone through a video tutorial that is meant to be based on the same version that we are working on.
We are trying to aply an oscillate behaviour to the x-rotation. In the tutorial the ocsillate sine wave appears in the keyframe editot, it can them be altered by using amplitude etc to make the wave shorter / longer. The benefit being you can see what effect you are having on the sine-wave in the keyframe graph.
The problem is, when we apply oscillate we don't get that wave. Any changes we make to parameters like speed or phase come up as seperate lines in the keyframe editor making it impossible to se4e the overall shape of the wave.
What are we doing wrong - any ideas, is there a difference between Motion 4 and 5 (maybe the tutorial is for 5 not 4 as stated?)

I know its quite a basic question but it's infuriating!
Thanks!


Return to posts index

Simon Ubsdell
Re: Motion 4 Oscillate Problems
on Mar 14, 2012 at 4:45:20 pm

Make sure you are indeed viewing the Transform.Rotate.X parameter in the keyframe viewer - and preferably not anything else. It's often a good idea to filter for Animated parameters.

Any changes you make to amplitude, speed, or phase will show up in this parameter as changes to the wave.

Simon Ubsdell
http://www.tokyo-uk.com


Return to posts index

Nicola Jude
Re: Motion 4 Oscillate Problems
on Mar 14, 2012 at 5:13:10 pm

Thanks for the reply.

That's the problem, we don't have a wave where we can see these changes. We were looking at all animated key frames. The changes to speed, phasing were just showing up in seperate lines. After going at it for 3 hours we did a complete reboot and - what do you know - now we have the wave.
Also, the sine wave doesn't appear if you have the record tool switched on had us stumped!


Return to posts index


Simon Ubsdell
Re: Motion 4 Oscillate Problems
on Mar 14, 2012 at 6:19:56 pm

Ah, the good old "turning it off and on again" trick! Glad you found a solution.

Simon Ubsdell
http://www.tokyo-uk.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]