FORUMS: list search recent posts

Motion Project Alias Issues In FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Tinsley
Motion Project Alias Issues In FCP
on Apr 15, 2011 at 7:47:40 pm

Greetings,

When I compose a motion project using graphics and text it all looks fantastic and sharp in the motion interface. But when I bring the project into FCP for final compositing all my graphics look aliased. I've already read the Ken Stone article on FCP's canvas issues, (not at 100% etc) but this seems to me to be something else. Look at the two pictures. One is take from motion's interface and everthing looks fine. The other is taken from the quicktime player which is looking at a QUICKTIME movie export from FCP using the motion doc. In other words the aliasing in the graphics is PERMANENTLY part of the video and not part of some canvas display issue. Pay particular attention to the lower right corner of the image. Look at the WCSH and the V in DRIVE.

Other points of interest:
Sequence Settings - 1920x1080i 29.97 Apple Rro Res
Item Props on the Motion Doc: Field Dom = Upper First
Motion Doc: Best Quality, Field Render on,

Please advise.

Nate


Return to posts index

Mark Spencer
Re: Motion Project Alias Issues In FCP
on Apr 15, 2011 at 7:55:20 pm

There weren't any pix attached to look at, but you might want to look over this article I wrote awhile back if it's not the same one you already checked out:

http://www.kenstone.net/fcp_homepage/motion_text_in_fcp_spencer.html

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Nathan Tinsley
Re: Motion Project Alias Issues In FCP
on Apr 15, 2011 at 8:31:33 pm

Hi Mark, That's the article I read previously and mentioned. It's good info but I still think there's an issue. Sorry about the pics. Here they are!






Return to posts index


Andy Neil
Re: Motion Project Alias Issues In FCP
on Apr 16, 2011 at 8:05:01 pm

Have you tried turning off field rendering?

Andy

http://www.timesavertutorials.com


Return to posts index

Jeff Greenberg
Re: Motion Project Alias Issues In FCP
on Apr 18, 2011 at 3:47:28 pm

One thing I don't think I saw in Mark's document (but I may have missed it) are two things:

First, make sure you're monitoring on a broadcast monitor out of FCP (vs. the canvas)
Second, is to set FCP's sequence settings to Best.

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
Come See me speak at NAB!
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index

Nathan Tinsley
Re: Motion Project Alias Issues In FCP
on Apr 18, 2011 at 4:37:10 pm

Hallelujah! It cleared up when I set the sequence render settings to BEST! Nice and smooth and non-aliased! Thanks so much for the tip, Jeff. Incidentally I am looking at this on an external monitor using a Kona LHe. It looks goon in both the external monitor now AND the canvas! Just to be thorough I started just by turning off field render in the motion project but that had no effect. It was the BEST setting that did it in FCP's sequence settings/render control. I even when back to NORMAL and the issue came back so it's definite. Thank you Gentlemen ALL! Hooray for the COW! Pass it on!

Nate



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]