FORUMS: list search recent posts

Motion 4 text behavior disappears in FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Troy Gowen
Motion 4 text behavior disappears in FCP
on Feb 21, 2011 at 6:17:22 pm

Okay...I have created a simple lower 3rd in Motion 4 for use in FCP7.

Name and title, Blur In, holds about 3 seconds, then Blur Out.

Everything works fine in Motion. I save as a Template and then superimpose that template into my FCP project. Scrubbing the playhead all seems fine--Text is correct, blurs in fine, holds, and blurs out.

However, when I render the sucker, the Blur Out has disappeared. That is, the text behavior in works fine, but then it holds all the way to the end of the clip and winks out with the clip end. No blur out even though it is there when I scrub before rendering.

I have tried Opening in Editor and tweaking the timing, rebuilding the entire thing, and other possibly irrelevant changes, but this happens every time I save and go back to FCP. I tried exporting as an independent motion file and using it that way, but nada.

Any ideas? Suggestions? What simple thing am I overlooking?

Thanks in advance!


Return to posts index

Mark Spencer
Re: Motion 4 text behavior disappears in FCP
on Feb 21, 2011 at 6:22:19 pm

In FCP, with the sequence active, choose Sequence > Settings, go to the Render Control tab, and try changing the rendering for Master Templates to Best.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Troy Gowen
Re: Motion 4 text behavior disappears in FCP
on Feb 21, 2011 at 7:26:47 pm

Thanks, Mark. It was worth a try, and indeed the setting was not at Best, but it didn't help.

I went back to Motion and changed the out behavior, just to see if it was that particular behavior that was the problem, but no dice. Fade Out does the same thing--shows up properly when I scrub the playhead in FCP, but disappears when I render the motion clip in FCP.

Arggh.


Return to posts index


Troy Gowen
Re: Motion 4 text behavior disappears in FCP
on Feb 21, 2011 at 9:28:10 pm

Any other suggestions?


Return to posts index

Troy Gowen
Re: Motion 4 text behavior disappears in FCP
on Feb 21, 2011 at 9:31:49 pm

Any other suggestions? Has anyone else had this sort of problem, or is it just me being a knuckle head?


Return to posts index

Troy Gowen
Re: Motion 4 text behavior disappears in FCP
on Feb 22, 2011 at 3:14:56 pm

If it matters to anyone, I'm still trying to figure this one out.

Another clue (and a mystery)--the motion behavior shows up fine in the viewer when I select the clip in the timeline and play it in the viewer.

It STILL will not play correctly straight in the timeline (i.e. the Canvas).

I am absolutely puzzled as to how this can be. The text behavior in (Blur In) renders fine; the text behavior out (Blur Out) will not play at all.

Is this just one of those weird computer software glitches that I am supposed to live with? Or is there a fix that I am unaware of? If someone can at least tell me that I am wasting my time, I can let it go and try something else, I suppose.

(Another mystery--I tried the exact same build at home on my Motion 4 and FCP 7 there, and it worked flawlessly, as it should. So, it seems I am following proper procedure.)


Return to posts index


Troy Gowen
Re: Motion 4 text behavior disappears in FCP
on Feb 22, 2011 at 4:09:23 pm

Solved, and it was me being a knuckle head.

My FCP project is HD 720, but I created the Motion title as Broadcast HD (which apparently runs at 60p). This seems to be the incompatibility that was gumming up the works.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]