FORUMS: list search recent posts

Match Move Quit Working...

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Allen
Match Move Quit Working...
on Feb 15, 2011 at 2:58:20 pm

Was trying to track some graphics to footage, and was doing fine. Got about half way through the track and the analyze button just quit working. I click, and nothing. I know sometimes when it doesn't have data it will quit tracking, but there is plenty for it to track. Did some setting in my footage change or something?

Anybody have any issue with this?

Thanks,

-
The Real Tim Allen
Tribal Iris | HD Production & Finishing


Return to posts index

Gareth Randall
Re: Match Move Quit Working...
on Feb 15, 2011 at 3:08:01 pm

I find that Motion is still very flakey, and things can just randomly stop working - with me, it's usually when you think you're nearly done with a project...

You can try trashing the prefs (which has never worked for me, but it's always recommended as the first thing to do). If that doesn't work, try copying and pasting all your layers into a new project. And if that doesn't work, trash Motion (using FCS Remover - your project and media files will be unaffected) and reinstall it.



Return to posts index

Dave George
Re: Match Move Quit Working...
on Feb 22, 2011 at 5:54:18 pm

This probably isn't very helpful, but you may be having the same problem I have. I often get only a few frames into a Match Move analysis and it just quits. Even when I've given it an area of high contrast to track.

Dave George
Director, Social Media


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]