FORUMS: list search recent posts

Motion Not Opening

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke Price
Motion Not Opening
on Feb 15, 2011 at 11:24:42 am

I have just replaced my old Mac Pro with an 8-Core (2x3.2 Ghz Quad Core Intel Xeon with an ATI Radeon HD 4870). I had recently bought a new Hard Drive for my old machine which I had a clean 10.6 install on and then added FCS 3. FCP is working fine but Motion will not open at all. I get to select what format I want to work in then it crashes before opening any Motion windows.

I have trashes preferences, re-installed and done software updates to no avail.

Your suggestions would be greatly appreciated.


Return to posts index

Jeff Greenberg
Re: Motion Not Opening
on Feb 16, 2011 at 6:23:05 am

You said you did a clean install and then added FCS3.

Did you do all your software updates? HOw how about repaired permissions? Did you migrate anything from the prior machine?

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

Anders Larsen
Re: Motion Not Opening
on Feb 16, 2011 at 10:27:12 am

As I read this you moved the hard drive from your old Mac to the new one - correct?
In theory this should work just fine with MacOS X (and it sometimes does), but in reality you are setting yourself up for a world of hurt.

Do you have an empty drive in your system? If so, try doing a clean install of OS X and FCS on that and boot from it. If that works, I'll bet you that the problem stems from moving the drive over.


Return to posts index


Luke Price
Re: Motion Not Opening
on Feb 17, 2011 at 2:59:48 pm

Thanks for help guys.

I did the updates and permissions Jeff, then migrated some non-FCS stuff across.

Anders, it would seem I'm looking at a whole clean install - arrgg!

Well better safe than sorry I guess.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]