FORUMS: list search recent posts

Strange rendered movie video flickers and artifacts

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fabrizio Rinaldi
Strange rendered movie video flickers and artifacts
on Jan 22, 2011 at 10:46:42 pm

Hi there!
I exported a 3D (2.5D actually) animation from motion with sparkles, hd footage with alpha, motion blur, shadow, reflection and so on. Everything's perfect except for one thing: in the last 1-2 seconds of the movie there are a few black frames (why??) and a strange frame that I can't even describe, so I uploaded it here: http://d.pr/FInD (you can also see it below)
I tried to change the codec, I tried to change some settings... Those frames just change position in time and of course they look different.
A few hours ago when I rendered the movie there was no problem... So now what's that??
Thanks!



Fabrizio Rinaldi
my videos: http://bit.ly/bMDg0u
http://www.linuz90.com


Return to posts index

zak peric
Re: Strange rendered movie video flickers and artifacts
on Jan 23, 2011 at 7:47:46 am

it could be may things. Tyr copying your layers and groups into another motion document. then render it to see if the problem occurs. also trash your motion preferences before you render the project again.


Return to posts index

Fabrizio Rinaldi
Re: Strange rendered movie video flickers and artifacts
on Jan 23, 2011 at 8:30:10 am

I wish there was something less drastic :) I'll try anyway!

Fabrizio Rinaldi
my videos: http://bit.ly/bMDg0u
http://www.linuz90.com


Return to posts index


Fabrizio Rinaldi
Re: Strange rendered movie video flickers and artifacts
on Jan 23, 2011 at 2:45:32 pm

Trashed preferences and created new project.. still bad. :(

Fabrizio Rinaldi
my videos: http://bit.ly/bMDg0u
http://www.linuz90.com


Return to posts index

Jeff Greenberg
Re: Strange rendered movie video flickers and artifacts
on Jan 24, 2011 at 12:05:09 am

Did you try a reboot? It could be garbage in your video card.

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

Fabrizio Rinaldi
Re: Strange rendered movie video flickers and artifacts
on Jan 24, 2011 at 8:19:20 am

I didn't try (I should next time) but I solved the problem by changing the motion blur samples from 8 to 7...
Very strage stuff here.

Fabrizio Rinaldi
my videos: http://bit.ly/bMDg0u
http://www.linuz90.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]