FORUMS: list search recent posts

Heavy Motion Graphics Plays Back Incorrectly in FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rosie Walunas
Heavy Motion Graphics Plays Back Incorrectly in FCP
on Sep 23, 2010 at 10:58:32 pm

I'm doing a video which utilizes a lot of moving photographs. I am working in HDV full res.

I have selected a group of clips with audio I need to sync my images to and sent that to Motion. I make my graphics sequence at a low Render setting. Then, select the Full Render setting. Save. And bring into Final Cut by clicking and dragging the Motion image logo from the top of the Motion window into FCP.

The render is "red." When I move my play-head around or try to play something in the time-line, the rainbow wheel appears then goes away. It's nearly impossible to work. Sometimes FCP unexpectedly quits. The render takes many minutes and I have not yet successfully rendered the whole 23 second clip. And the parts that get rendered play back with a frame or two of a dropped graphic or two.

What can I do to optimize play back, and to make sure there are no dropped graphics or frames?

Thank you.


Return to posts index

Stephen Smith
Re: Heavy Motion Graphics Plays Back Incorrectly in FCP
on Sep 23, 2010 at 11:03:44 pm

How big are your images? If they are big they will slow everything down.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Rosie Walunas
Re: Heavy Motion Graphics Plays Back Incorrectly in FCP
on Sep 24, 2010 at 5:21:53 pm

Would they slow things down even in the FCP render? Even after an export from Motion?


Return to posts index


Stephen Smith
Re: Heavy Motion Graphics Plays Back Incorrectly in FCP
on Sep 24, 2010 at 5:23:50 pm

So you are saying you have exported out your Motion Project file into a Quicktime movie. Then imported the movie clip into FCP and it still plays back sluggish?

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Rosie Walunas
Re: Heavy Motion Graphics Plays Back Incorrectly in FCP
on Sep 24, 2010 at 7:13:40 pm

I have directedly imported the motion project into FCP, which can hardly render and drops images. And I have exported from motion to a file like quick time, which also has a poor play back.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]