FORUMS: list search recent posts

Problems exporting livetype

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aliya Al-Hassan
Problems exporting livetype
on Jul 19, 2010 at 3:59:35 pm

Hi,

I have a very simple, two word graphic I have created in Motion3 with live Type (script).
I have sped up the animation and changed the colour,but no other changes.
When I save it as a quicktime, or as a template-the second word writes on top of itself. I have tried this several times, but no change.

Is this something I have done or how can i correct it?
thanks a lot
Aliya


Return to posts index

Stephen Smith
Re: Problems exporting livetype
on Jul 19, 2010 at 4:21:04 pm

Are these two words in separate layers? Is it one word then you hit return and then typed in the next word?

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Aliya Al-Hassan
Re: Problems exporting livetype
on Jul 19, 2010 at 4:30:52 pm

There are two words on two lines, one layer-just hit return in the box.
It looks fine in Motion, but not in FCP!


Return to posts index


Stephen Smith
Re: Problems exporting livetype
on Jul 19, 2010 at 4:41:35 pm

I've had this same problem before. It is really strange. I closed out Motion and re-opend Motion and the text loses it's spacing so you need to select in-beteween the words and hit return again. I hope this solves your problem.


Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Aliya Al-Hassan
Re: Problems exporting livetype
on Jul 19, 2010 at 5:01:50 pm

thanks so much-I will give it a go
x


Return to posts index

Stephen Smith
Re: Problems exporting livetype
on Jul 19, 2010 at 5:15:52 pm

Sounds good, let us know how it works.


Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index


Aliya Al-Hassan
Re: Problems exporting livetype
on Jul 20, 2010 at 3:46:09 pm

Hi,
unfortunately it didn't work-I have put separate text boxes on for now, but I need to do another end graphic for a promo with more words and the same thing is happening!

Any other suggestions?
thanks


Return to posts index

Stephen Smith
Re: Problems exporting livetype
on Jul 20, 2010 at 4:15:16 pm

Dang, give this article a try: http://support.apple.com/kb/HT1885
Hope it helps.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]