FORUMS: list search recent posts

Motion files not working in Final Cut Pro

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Callner
Motion files not working in Final Cut Pro
on Jul 6, 2010 at 6:47:55 pm

I have been using motion for years and have not experienced this problem.
For some reason every time I export a title from Motion and then import it into Final Cut pro it doesn't composite right.
In Final cut I put the motion title on a video track above the media, like I always have done, and now the title doesn't composite, all I see is the black screen with the title like I do in Apple motion before the export.
I have gone through all the settings and tested many different exports, always making sure my export settings match the sequence settings in Final Cut Pro, to no avail.
Anyone have any ideas?


Return to posts index

Mark Spencer
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 6:58:33 pm

Did you check the alpha interpretation of the .motn project file within FCP? (Command-9 for item properties)

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Chad Callner
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 7:07:08 pm

I am checking the item properties now in FCP and the alpha channel says none/ignore in the format tab.
Is that what its supposed to be? If not, How do i change it?
Thanks so much


Return to posts index


Mark Spencer
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 7:20:32 pm

That's the problem. Right-click the word "none" and choose either Premultiplied or Straight (see which is better)

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Chad Callner
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 7:17:44 pm

I did and it says alpha channel none/ignored, is that correct? If not do you know hoe to make it work?
Thanks so much,


Return to posts index

Mark Spencer
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 7:23:35 pm

Did you try to change it as I suggested?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Chad Callner
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 7:30:05 pm

Think I got it. My alpha channel choices did not include Premultiplied, so i used straight, this only worked when I changed the composete mode to add. It looks good but maybe its not the best way??
Does this seem right?
Thanks again


Return to posts index

Mark Spencer
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 9:13:39 pm

No. You should not need to change the composite mode. In Motion, make sure your background is set to transparent (Edit > Project Properties).

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Stephen Smith
Re: Motion files not working in Final Cut Pro
on Jul 6, 2010 at 9:14:26 pm

When you set your project to export did you make sure you where set to Millions Colors +? Is there a black matte or something in the background that you forgot to hide?

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index


Chad Callner
Re: Motion files not working in Final Cut Pro
on Jul 7, 2010 at 5:02:32 am

It only seems to work when I change the Motion files composite mode in FCP.
In motion my background is set to transparent and I see millions of colors in the export window and i don't think there is a hidden black matte, to be sure I started a new project, created text and made sure there was only one layer, which was the text and then reexported-still only works if i change the composite mode to add in FCP, this does not seem to effect the quality in anyway and it the only way to make it work. Will this degrade the quality of my titles?
In Motion, is it possible there is a black matte attached and its not an additional layer, is there something else to click to turn off including a black matte?
Thanks,


Return to posts index

Mark Spencer
Re: Motion files not working in Final Cut Pro
on Jul 7, 2010 at 5:26:13 am

If you only see Millions and not Millions+, then you don't have an alpha channel. I thought you were embedding the Motion project directly in FCP, not exporting. You need to change your export settings to include the alpha OR just embed you Motion project directly in the FCP timeline and avoid all these issues.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Chad Callner
Re: Motion files not working in Final Cut Pro
on Jul 7, 2010 at 5:36:45 am

Great that did it. I had always exported and did not not you could directly embed motion files into FCP. So u solved the problem and showed me how to save a bunch of time, again thanks so much.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]