FORUMS: list search recent posts

text with alpha into FCP looks bad

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff Birm
text with alpha into FCP looks bad
on Jun 28, 2010 at 2:34:35 pm

Hello All:

I've created a very simple text animation using a blur fade in that I want to place over a piece of video in FCP. I exported as a quicktime, using the animation codec and then selected "Lossless + Alpha Channel" within the Use drop-down menu.

I also had Full Rendering On, Motion Blur On, and Frame Blending On.

Nonetheless, when I lay it over my video, the quality of the text ain't so great. The text looks very granular. Like some of the text has the alpha in it and the video underneath is seeping through it.

When I tried to create the entire clip within Motion by importing the video, then laying the text over the top, and then exporting both video and text from Motion using the XDCAM HD 1080p (which is the format I shot in), the text still looks very compromised. Not to mention the video itself, once exported from Motion, has lost some quality.

The text itself is fairly large, 75pt Gill Sans regular. So it's not some wispy type I'm trying to use. Any thoughts welcome.

When I had this problem before with text over a still, I ended up pulling the still into Motion and placing the text over the top, then exporting. That seemed to work okay. Neither way seems to be working with video, however.

Thanks, Geoff


Return to posts index

Mark Spencer
Re: text with alpha into FCP looks bad
on Jun 28, 2010 at 3:33:21 pm

First, the best workflow would be to simply bring your Motion project with just the text into FCP and put it over your video - no need to export a movie from Motion

Second, regarding the quality, you should probably read this:

http://www.kenstone.net/fcp_homepage/motion_text_in_fcp_spencer.html

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Geoff Birm
Re: text with alpha into FCP looks bad
on Jun 28, 2010 at 3:59:42 pm

Thanks for the advice, Mark...and when you say "simply bring your Motion project with just the text into FCP" rather than export a quicktime, what exactly do you mean by that?

Thanks, too, for the link. I'm using an external HD monitor, so it wasn't an FCP canvas issue. But I have changed my render settings on both Motion and FCP.

/geoff






Return to posts index


Mark Spencer
Re: text with alpha into FCP looks bad
on Jun 28, 2010 at 4:16:28 pm

I mean import your Motion project file itself into FCP and put it over your video.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Geoff Birm
Re: text with alpha into FCP looks bad
on Jun 28, 2010 at 5:02:54 pm

Very good. Very good. Getting closer, and I feel like I'm nearly there.

I imported the whole project. Opened the file in the Viewer window, and it looks lovely (after I made the window 100% and unchecked "correct for aspect ratio", as your link suggests) It also looks great on my external monitor.

HOWEVER, the second I drop the clip into my timeline/canvas window, the edges go all jaggedy again. In both the Canvas window and on my external monitor.

Any thoughts on why it would go from lovely to yucky when I put it into my sequence?

Merci beaucoup.


Return to posts index

Mark Spencer
Re: text with alpha into FCP looks bad
on Jun 28, 2010 at 7:30:07 pm

Because it's being rendered to your sequence codec, that's why. What codec are you using? If it's DV, no wonder - that's a horrible codec for graphics.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Geoff Birm
Re: text with alpha into FCP looks bad
on Jun 28, 2010 at 7:49:13 pm

Oye! DV!? Those days are a distant memory. 1080p HD is my flavor of choice these days.

But you know what? I was going through my sequence settings and I noticed that in Field Dominance I had "none" selected. Remembering from your link that None was best for web video, I changed that to Upper Field...and presto! The problem was fixed and everything looks spiffy within in FCP and on my external monitor.

Many thanks for your help. And tell Stephen I like his Moving with Motion DVD. Though I have to work more with it to get my skills up.

/geoff


Return to posts index

Frisly Soberanis
Re: text with alpha into FCP looks bad
on Oct 6, 2014 at 4:31:32 pm

Just saved my life !

"Field Dominance I had "none" selected. Remembering from your link that None was best for web video, I changed that to Upper Field...and presto!"

Thanks !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]