FORUMS: list search recent posts

Overlays with alpha channel not lining up

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Kallas
Overlays with alpha channel not lining up
on May 16, 2010 at 1:33:07 pm

Using clips out of the FCP timeline as the background in Motion to create graphics overlays.
Exported these files from Motion in Animation with alpha channel, and then re-imported into FCP but these not line up correctly as they did in Motion.
What have I missed?

Cheers
Alexander


Return to posts index

Mark Spencer
Re: Overlays with alpha channel not lining up
on May 16, 2010 at 2:11:41 pm

You shouldn't need to reimport anything to FCP if you use the "send to Motion" command to send your clips from FCP to Motion for compositing.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Alexander Kallas
Re: Overlays with alpha channel not lining up
on May 16, 2010 at 9:33:04 pm

Thanks Mark, these are not independent clips, I'm including parts of clips, so
I'm exporting as self-contained movie current settings between in and out markers. Should I nest these for "send to Motion"?
Strangely, it did work for me before. Could you please give me your settings for exporting from Motion with alpha channel.

Cheers
Alexander


Return to posts index


Mark Spencer
Re: Overlays with alpha channel not lining up
on May 16, 2010 at 9:55:54 pm

I don't understand - what do you mean they aren't "independent clips"? You can send any number of clips from FCP to Motion based on In and Out points in your timeline.

If I do need to export from Motion with alpha (and I rarely do because I usually just embed the Motion project itself directly in FCP via roundtripping or importing), I usually just use the default settings, which is ProRes 4444 with alpha.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Alexander Kallas
Re: Overlays with alpha channel not lining up
on May 16, 2010 at 11:51:53 pm

Thanks again,
Good to know that using media between in and out markers can be directly sent to Motion.
I don't import as a Motion project because I may need these overlay clips as a separate movie for other purposes, and also to preserve the higher quality on a final re-render to ProRes.

Cheers
Alexander


Return to posts index

Alexander Kallas
Re: Overlays with alpha channel not lining up
on May 17, 2010 at 5:41:44 am

I notice the run-time numbers of the exported Motion movie is different to that of the Motion project play-range.
Tried trashing prefs, no better.

Cheers
Alexander


Return to posts index


Mark Spencer
Re: Overlays with alpha channel not lining up
on May 17, 2010 at 1:11:37 pm

What is your video source, codec, frame rate, resolution, PAR?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Alexander Kallas
Re: Overlays with alpha channel not lining up
on May 18, 2010 at 2:02:43 am

[Mark Spencer] "What is your video source, codec, frame rate, resolution, PAR? "

Source is DV PAL 25fps 720x576.
It comes down to problems between play-range and project duration. I'm on Motion3, and the digital helpfile is not a manual, sailing blind here.
Because there are multiple clips which need to be composited individually, I should have set a project duration as long as the longest clip before compositing,ie prefs need to be set before the compositing is commenced. This is where the error was built.
So the question is, can prefs be altered during a Motion project? Looks like not, they won't stick.



Cheers
Alexander


Return to posts index

Mark Spencer
Re: Overlays with alpha channel not lining up
on May 18, 2010 at 2:20:42 am

Really not understanding your workflow. But you can change project duration, resolution, PAR, etc. - you just can't change the frame rate of a project that has content in it - just like an FCP sequence. You can, however, cut and paste all your layers into a new Motion project with a different frame rate.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Alexander Kallas
Re: Overlays with alpha channel not lining up
on May 19, 2010 at 1:26:38 pm

[Mark Spencer] "You can, however, cut and paste all your layers into a new Motion project with a different frame rate. "

Thanks, copy and pasting into a new Motion project saved alot of re-do, but the new project has the same frame-rate.


Cheers
Alexander


Return to posts index

Mark Spencer
Re: Overlays with alpha channel not lining up
on May 19, 2010 at 1:28:50 pm

You create a new project WITH THE FRAME RATE YOU WANT, then copy-paste in your layers. Your selected frame rate will remain.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Alexander Kallas
Re: Overlays with alpha channel not lining up
on May 20, 2010 at 3:01:33 am

It's my English, I copied and pasted into a new project with the correct presets ( and of course including the correct same frame-rate ) The only change was a re-set project duration, that fixed it all.

Cheers
Alexander


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]