FORUMS: list search recent posts

Speed Issues

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Gaer
Speed Issues
on May 10, 2010 at 11:55:18 pm

I am running a Mac Pro with 2x2.26 quad core intel xeon processors, 6 gigs of 1066 mhz ddrz memory 2 1 tb drives with 2 nvidia Geforce gt 120 cards.

While rendering in Motion I cannot do anything with the computer as it locks up almost completely until the render is done. Even then there is a considerable amount of lag between the click and the operation. I have noticed this mainly when using motion but it has happened with other programs such as FCP, Google Chrome etc)......

Does anyone know why this is happening and how to fix it because lately I have had to turn to my laptop to do motion on (1 year old with a dual core intel) and it is preforming much better.

Any ideas?

Timothy Gaer
http://www.timothygaer.com
http://www.imdb.com/name/nm3014735/
Everything will be MacTastic


Return to posts index

zak peric
Re: Speed Issues
on May 11, 2010 at 6:06:37 am

delete the preferences of motion and zap your parameter PRAM on your computer. Also try fixing your permissions on your mac.

see this article to find the file you need to delete on your system.
http://www.digitalrebellion.com/blog/posts/how_to_trash_preferences.html


Return to posts index

Timothy Gaer
Re: Speed Issues
on May 12, 2010 at 7:52:21 pm

Cool thanks... I will try this and see if it works.

Timothy Gaer
http://www.timothygaer.com
http://www.imdb.com/name/nm3014735/
Everything will be MacTastic


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]