FORUMS: list search recent posts

Bitmap woes!

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kat Nofs
Bitmap woes!
on Apr 19, 2010 at 8:52:39 pm


I have imported an ai vector file into Motion and Im still getting
fuzzy edges.

the extension is .ai. Not sure why it says kind PDF or if that has anything to do with this.


Fixed resolution is unchecked.

I have been working on this for 2 days now and am about to go nuts. Dont know why it's so hard to get a crisp image in motion!
Please let me know if there is anything I might be missing.



Return to posts index

Mark Petereit
Re: Bitmap woes!
on Apr 19, 2010 at 9:02:50 pm

As usual, Marc Spencer's got your back.



Return to posts index

Mark Spencer
Re: Bitmap woes!
on Apr 19, 2010 at 9:03:01 pm

What is your resolution set to? Your render quality?

Did you scale the image way, way up, and toggle the Fixed Resolution checkbox on and off to see if it's making a difference?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index


Kat Nofs
Re: Bitmap woes!
on Apr 20, 2010 at 12:21:42 am

Thanks Mark.
My res and render are set to high.
And the fixed does toggle on and off when blown up. It goes from bad to not as bad .
the lines are much cleaner when scaled up to 650% but when set at 100% (with z space of 250) it looks the same toggled or not.



Return to posts index

Mark Spencer
Re: Bitmap woes!
on Apr 20, 2010 at 12:36:28 am

Well that's exactly how it should work. You said your render quality is set to "High" - there is no "high", but if you have it set to "Best" you can try "Normal".

Also, what is the scale of your Canvas - it shows up at the top right. Option-Z sets it to 100%, which is where is should be to evaluated the image.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Kat Nofs
Re: Bitmap woes!
on Apr 20, 2010 at 12:56:04 am

I meant best:) I had it at normal as well for a while there was no difference.
Canvas set at 100 %
My biggest problem is it (motn file) looks even worse on the FCP timeline.







Return to posts index


Mark Spencer
Re: Bitmap woes!
on Apr 20, 2010 at 1:26:04 am

It will always look worse in FCP's Canvas - you can not judge quality there at all - you are seeing only one field, plus the Canvas is being scaled. You also may need to adjust your render settings in FCP. Or are you looking at a broadcast monitor?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Kat Nofs
Re: Bitmap woes!
on Apr 20, 2010 at 1:45:57 am

Well it sounds like maybe I should export a movie and see how it looks. It's going to be primarily a web vid so Im nervous about the bitmap sticking.
I appreciate your input. What a world when we can get the best out there to help us.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]