FORUMS: list search recent posts

Trying to add a cube, please help

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roli Rivelino
Trying to add a cube, please help
on Apr 13, 2010 at 7:03:56 pm

I'm trying to add a couple of cubes as I want to design a pair of dice, however I can't find a cube generator and designing my own in 3D space is proving a bit difficult.

Is there a cube generator inside motion? or Is there a way to group together six squares so that they all move in the correct manner? Or do I simply have to sit down and work out the individual movement for each square?

aka Newbie Wan Kenewbie. "The young Newbie, is now a Padawon."

System
Mac Pro 2.8Gb quad core
8Gb RAM
1x 320Gb 7200 hardrive
1x 1Tb 7200 hardrive
Nvidia Geforce 8800 512mb Graphics card
1x 1Tb external WD 'My Book' eSata

Equipment
Panasonic AG-HVX 200
Firestore FS-100


Return to posts index

Stephen Smith
Re: Trying to add a cube, please help
on Apr 13, 2010 at 7:12:24 pm

Sorry, no cube generator. If it where me, for dice. I would Create a square and your dots in a group. Add a camera so you can change to perspective camera, so you can change the angle of the camera to see if everything is lining up right. Duplicate the group and adjust the dots and then rotate it and change it's position so it lines up against the first group. In theory you would end up with 6 groups. Place those groups in one group and animate the main group to animate the dice. Hope I made sense.

You could also take a look at Zaxwerks. http://zaxwerks.com/proanimatorfx/index.shtml



Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Roli Rivelino
Re: Trying to add a cube, please help
on Apr 13, 2010 at 7:21:42 pm

You make perfect sense Stephen! :-) Unfortunately I think I'm too much of a novice to follow your instructions, working in 3D makes my head hurt and probably will do for a while. Thanks for that link, I'm going to check that out.


aka Newbie Wan Kenewbie. "The young Newbie, is now a Padawon."

System
Mac Pro 2.8Gb quad core
8Gb RAM
1x 320Gb 7200 hardrive
1x 1Tb 7200 hardrive
Nvidia Geforce 8800 512mb Graphics card
1x 1Tb external WD 'My Book' eSata

Equipment
Panasonic AG-HVX 200
Firestore FS-100


Return to posts index


Thomas Imbrigiotta
Re: Trying to add a cube, please help
on Apr 13, 2010 at 7:15:53 pm

http://freemotiontemplates.com/?p=10

T.J. Imbrigiotta
Envision Communications, Inc.
Washington DC
http://envisioncommunicationsinc.com


Mac Pro
2 x 3.2GHz Quad Core Intel Xeon
6GB RAM
AJA Kona LHe
OS 10.6.2



Return to posts index

Stephen Smith
Re: Trying to add a cube, please help
on Apr 13, 2010 at 7:33:46 pm

Thomas,
Cool find.




Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Thomas Imbrigiotta
Re: Trying to add a cube, please help
on Apr 13, 2010 at 7:37:49 pm

I've used it a couple of times over the years with the drop zones...usually to show a rotating news bug.

T.J. Imbrigiotta
Envision Communications, Inc.
Washington DC
http://envisioncommunicationsinc.com


Mac Pro
2 x 3.2GHz Quad Core Intel Xeon
6GB RAM
AJA Kona LHe
OS 10.6.2



Return to posts index


Roli Rivelino
Re: Trying to add a cube, please help
on Apr 14, 2010 at 6:49:35 am

Hi Thomas, hopefully you're still subscribed to this thread, I was wondering if you could help me, that link that you sent me for the dice motion template, I downloaded it but I'm left with an executable file that I can't unzip or do anything with.

What am I meant to do with the file?

Many thanks

aka Newbie Wan Kenewbie. "The young Newbie, is now a Padawon."

System
Mac Pro 2.8Gb quad core
8Gb RAM
1x 320Gb 7200 hardrive
1x 1Tb 7200 hardrive
Nvidia Geforce 8800 512mb Graphics card
1x 1Tb external WD 'My Book' eSata

Equipment
Panasonic AG-HVX 200
Firestore FS-100


Return to posts index

Mark Petereit
Re: Trying to add a cube, please help
on Apr 13, 2010 at 7:39:47 pm

You need to meet Mark Spencer. He'll be your savior.

Here's a whole page of his tutorials:

http://www.applemotion.net/macbreak-studio/

You'll be interested most particularly with this one:

Building 3D Objects
http://pixelcorps.cachefly.net/macbreak-164-540p-h264a.mov


Return to posts index

Roli Rivelino
Re: Trying to add a cube, please help
on Apr 13, 2010 at 8:07:55 pm

Wow! Thanks Thomas that's pretty incredible that it's free, I've downloaded and will use.

And Thanks Mark for those tutorial links, the tutorials I have are good, but pretty basic.

Once more I'm left with a warm glow thanks to the Creative Cow guys.

Cheers

aka Newbie Wan Kenewbie. "The young Newbie, is now a Padawon."

System
Mac Pro 2.8Gb quad core
8Gb RAM
1x 320Gb 7200 hardrive
1x 1Tb 7200 hardrive
Nvidia Geforce 8800 512mb Graphics card
1x 1Tb external WD 'My Book' eSata

Equipment
Panasonic AG-HVX 200
Firestore FS-100


Return to posts index


Scott Sheriff
Re: Trying to add a cube, please help
on Apr 16, 2010 at 6:14:04 am

Pretty easy to do in Blender, you might want to add it to the toolbox.

Scott Sheriff
Director
SST Digital Media
http://www.sstdigitalmedia.com


Return to posts index

Sul Gi Kim
Just curious
on Jun 1, 2010 at 2:15:35 am

I am hoping somebody could chime in on this one.

I created cube in motion using 6 squares and aligning them up.

But for some reason, when rotating them or using camera to show several sides of the cubes, I encounter random artifact that appears to be a line.

This seem to be coming from the hidden sides of the cube which should not be appearing since, it is supposed to be 3D. For example, when I uncheck the objects that constitutes hidden sides of the cube, artifacts disappear. But then, I could not do the 360 rotation with it.

Sorry, I don't know how else to explain, but I am looking for the solution for this one urgently.

Did somebody here have same experience as I did?



Return to posts index

Stephen Smith
Re: Just curious
on Jun 1, 2010 at 2:51:25 pm

Does this line only show up when you export the clip out?


600 ? 600: true);" src="http://www.lonepeakproductions.com/img/cow/Steve_COW.jpg" align="right">

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index


Sul Gi Kim
Re: Just curious
on Jun 3, 2010 at 1:06:15 am

Hi Stephen,

Thank you so much for responding.

Actually, no.

When I turn resolution to full and view at the best mode, I see flickering even when playing out in motion as it was rendered.

I am thinking, maybe I need to place a light?

But, still it does not make sense to see what seems to be a hiding object in 3D space flicker randomly, influencing the object in front.

I did trash the preference. But there is no change.

Any info would be appreciated.



Return to posts index

Stephen Smith
Re: Just curious
on Jun 7, 2010 at 5:43:09 pm

Any way of posting a video clip of the flicker or posting your project file?


Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]