FORUMS: list search recent posts

Depth of field not rendering

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven Flynn
Depth of field not rendering
on Mar 12, 2010 at 3:27:37 pm

I am working on a 3d space. I have depth of field enabled. I can see it fine in motion. When I render out a still frame, it renders fine. When I render out a movie, it goes away. What can I Do? Are there preferences like in FCP that I can trash? PLEASE HELP, I'm totally stuck and on deadline.

Thanks.

Steve


Return to posts index

Mark Spencer
Re: Depth of field not rendering
on Mar 12, 2010 at 3:29:40 pm

In your render settings, did you enable motion blur?

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Steven Flynn
Re: Depth of field not rendering
on Mar 12, 2010 at 3:54:07 pm

Thanks for the quick response.

Motion blur is not enabled. But DOF is.


Return to posts index


Mark Spencer
Re: Depth of field not rendering
on Mar 12, 2010 at 8:13:03 pm

Duh. My bad, sorry.

Are you rendering directly out of Motion or a Motion project file embedded in an FCP sequence? If the latter, you need to change the default render settings for Motion project (Sequence > Settings, Render Control tab).

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Steven Flynn
Re: Depth of field not rendering
on Mar 23, 2010 at 7:55:16 pm

Ok, so I figured out my own problem... operator head space issue.

I stumbled onto the fact the there are two places where you can turn the DOF on or off. Seems someone reset the preset and I didn't know it.

So... if you are like me, I was selecting the DOF rendering option in the composition window where you select all the render options. That was working for me (since I got on the software). BUT... when you go to export the movie, under the options tab, there is another overriding option that either selects your options from your work, or gives you the chance to create a different export preset.

In that menu, somehow the option for DOF got turned off, and the option to ignore my project render settings was disabled.

So there you have it, I just didn't know the software well enough.

Steve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]