FORUMS: list search recent posts

Bad video card?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shawn Bann
Bad video card?
on Mar 6, 2010 at 7:45:51 am

I'm trying to trouble shoot my system.
In motion my project does not display properly
(its either completely black or sometimes colorized and pixelated)

BUT when i export it comes out fine, which leads me to think its my video card?

my system- mac pro 2.66 intel dual core, running motion 4 on a ATI 3870.
did a clean install of motion without any luck.
trashed prefs and all that troubleshooting 101 stuff.

debating on buying a new video card since i cant figure out what else it can be
at this point! any insight/ideas would be great!
thanks
shawn


Return to posts index

Mark Spencer
Re: Bad video card?
on Mar 6, 2010 at 12:02:56 pm

You aren't using Color Munki are you? Causes this problem with Motion.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Shawn Bann
Re: Bad video card?
on Mar 6, 2010 at 9:13:07 pm

i dont have color munki, but i do have HP DreamColor Advanced Profiling Solution which i do believe i ran on my monitor. could this be the problem?


Return to posts index


Shawn Bann
Re: Bad video card?
on Mar 6, 2010 at 9:18:20 pm

thats a million mark, im reading up on your posting here....
http://discussions.apple.com/thread.jspa?messageID=11177390

that was indeed the problem!

defaulted my CD profile and everything is fine now!
thank you again!
shawn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]