FORUMS: list search recent posts

two questions about motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dee lingerak
two questions about motion
on Feb 8, 2010 at 10:40:06 am

i'm 'studying' Motion 4 now, there are two things i cannot find:

1) if i want to create a certain text behavior on, say, three titles for export to FC, it seems impossible to apply that to a group. is there some other way to apply a behavior to several texts at once, so if i want to change the behavior i need to change it only once and not for every text item seperately?

2) i want to create a 'lens' effect to a vertical scrolling text, so that the middle line gets 'magnified'. now in After effects i'd create an adjustment layer, apply effect to it, and all layers below it (in this case, the scrolling text) get the effect. is this possible in Motion?

help appreciated

david


Return to posts index

Mark Spencer
Re: two questions about motion
on Feb 8, 2010 at 1:55:40 pm

To your first question, you have to apply the behavior to each text layer, but you could use the Link parameter behavior to link the parameters together so when you change the parameters of one behavior, they all change.

To the second, if you apply an effect (filter, behavior, or mask) to a group, it affects all layers within the group, something akin to an adjustment layer. Perhaps the Bulge filter will do what you want in this case.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

dee lingerak
Re: two questions about motion
on Feb 12, 2010 at 10:26:44 am

thanks!

guess i have to learn some new workarounds. eg when applying the bulge the letters get cut-off, they don't bulge outside their own layer boundaries.

sadly motion 4 on my macbook starts running extremely slow after a few minutes of use. CPU goes up to over 80%, even when i'm not doing anything. i know my macbook has intel video chip so its not supposed to work at all, but i mainly use motion for simple title graphics, and it works fine for that until it starts 'cooking' for no reason at all..

david



Return to posts index


dee lingerak
Re: two questions about motion
on Feb 14, 2010 at 12:17:06 pm


found the answer!
off-topic but anyway: after an hour of trial and error.. i found that the cpu-goes-up-for-no-reason is caused by the tiny thumbnails that appear in the timeline when a behavior is applied. minimizing the tracks or selecting 'name' in timeline display options makes it go away! (not just the thumbnail, but also the excessive cpu usage)
hurray, that was very annoying!

david


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]