FORUMS: list search recent posts

Slow playback

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Wojda
Slow playback
on Dec 18, 2009 at 8:56:21 pm

I could use some help. I am running Motion 5 on a mac pro 2 x 2.26 ghz quad core with a nvidia 4800 quadro and 8 GB of Ram. I can not get smooth playback even when I just have one line of text with no movement and no effects. The 10 second timeline takes about 30 seconds to play through. Do I have a setting in the wrong place or something? Why won't it playback real time? Any ideas?

Thanks all,

Bob


Return to posts index

cowcowcowcowcow
zak peric
Re: Slow playback
on Dec 18, 2009 at 9:09:59 pm

delete the preferences of motion and restart motion 5 or is it motion 4.
I love to see motion 5 when it comes out in few years time.

Delete user preferences:

You can resolve many issues by restoring Motion back to its original settings. This will not impact your project files. To reset your Motion user preference settings to their original state, do the following:

1. In the Finder, go to ~/Library/Preferences—the tilde (~) represents your Home folder.
2. Drag the "com.apple.motion.plist" file from the Preferences folder to the Trash.


Return to posts index

Bob Wojda
Re: Slow playback
on Dec 18, 2009 at 9:17:55 pm

Zak,

You are awesome! That worked. Wish all my problems were that easy to solve. A big thanks.

Bob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]