FORUMS: list search recent posts

Suddenly no audio is active

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Capra
Suddenly no audio is active
on Dec 5, 2009 at 4:03:59 am

Have a project with a single track of audio. I did something such that I can't activate that audio track or master audio:



Notice the checkboxes next to the audio track and Master are unchecked. It won't allow me to check them off. Anyone have a clue what I might have done?



Return to posts index

Mark Spencer
Re: Suddenly no audio is active
on Dec 5, 2009 at 5:27:23 am

Try trashing your prefs:

1) Quit Motion.
2) Navigate to User/Library/Preferences.
3) Locate com.apple.motion.plist and delete it.

--
Mark Spencer
Freelance Producer/Editor/Motion Graphics Artist
Apple-certified Master Trainer
Author, Motion 4 from Peachpit Press
http://www.applemotion.net


Return to posts index

Jonathan Capra
Re: Suddenly no audio is active
on Dec 7, 2009 at 7:47:08 pm

I gave this a try and still no deals... I tried creating a new project and dragging audio into it and it behaves fine.

I even tried cutting and pasting my animation tracks from the original project to a new blank (but audio-friendly) project file, but it seems to not let you cut and paste items from between two open projects.

Any further ideas?



Return to posts index


Jonathan Capra
Re: Suddenly no audio is active
on Dec 7, 2009 at 7:55:43 pm

OK strange... I set the sole audio track to 'Solo' and then it became active an audible. When I un-solo'ed it, audio still remained active.

I don't really know why, but I'm all set...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]