FORUMS: list search recent posts

Motion is changing my colours

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Starr
Motion is changing my colours
on Nov 16, 2009 at 8:57:00 pm

Hello cows. I've got a mysterious dilemma. I'm adding simple alpha/layer effect in Motion to a foreground element (png sequence with alpha) over uncompressed 10 bit background (24fps 1080p). Both uncompressed QT and PNG sequence sources are being exported from the same Flash 8 document.

For some reason Motion is over-saturating the colours on all of my exports. Honestly this is such a simple composite I have no idea where it could be going wrong. Document is set to 8-bit color, dithering off, etc. I've tried outputting 8 and 10 bit uncompressed and 422 prores hq but get the same over-saturated colours in all of my exports. I'm really hoping someone else has experienced this and there's an easy fix (fingers crossed!)

--

D. Starr // Trapeze Animation


Return to posts index

zak peric
Re: Motion is changing my colours
on Nov 16, 2009 at 10:07:45 pm

render your animatin with animation codec rather than 422 codec. If this doe snot work please delete your preferences and render again.
Let me know how you get on.


Return to posts index

Mikey Bouchereau
Re: Motion is changing my colours
on Nov 17, 2009 at 3:59:04 am

Do you have an AJA card installed if so. I ran into this same problem with after effects and motion producing a color shift. If you uninstall the AJA uncompressed component (you just drag it out of the QT folder) and just use the one that comes with FCS you wont get that color shift.

Mikey B!

Follow Me On Twitter!


Return to posts index


David Starr
Re: Motion is changing my colours
on Nov 17, 2009 at 3:13:02 pm

Thanks for the replies. Well, after re-exporting the backgrounds in animation rather than uncompressed it gives me the same over-saturation that Motion was introducing. This at least sheds some light but can anyone explain why? Mikey I don't have any Kona software or hardware in this system. I removed Perian in the hopes that it was affecting my output.. but alas no difference.

So in order to have consistent colours when comp'ing in Motion we need to change all of our renderings to animation? This kind of sucks to find out half way through a project when all of our work has been done in uncompressed. Why are uncompressed colours so different and is there really no way for us to match them? I don't think After Effects or Combustion gives us this problem on the same footage but I suppose I ought to test those next.

--

D. Starr // Trapeze Animation


Return to posts index

zak peric
Re: Motion is changing my colours
on Nov 18, 2009 at 7:09:01 am

have you deleted the preferences of motion. if not please try to do it see if this helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]