FORUMS: list search recent posts

"Repel" simulation not displaying correctly in FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Anderson
"Repel" simulation not displaying correctly in FCP
on Oct 29, 2009 at 8:53:37 pm

(Using FCS 3.) I either discovered a bug or, far more likely, am missing something obvious. I have a fairly basic Motion project - 5 pictures, slowly being repelled away from the center using the "Repel" simulation. Looks great in Motion. However, when I bring it into Final Cut (the motion file directly), it displays wrong. Images are in the wrong spot, they animate in the wrong direction, and it moves much slower than what should be happening. This occurs even after rendering in Final Cut.

I haven't seen this issue before, though this is the first time I've used "Repel". Tried on a different machine too and had the exact same outcome. The images I'm using are vector PDFs. I also tried with some jpgs thrown together, and that time repel didn't display at all.

I know I can just render out to a Quicktime, but I feel like I shouldn't have to! Is this a known issue, or if not, anyone have any suggestions? Thanks so much!


Return to posts index

david bogie
Re: "Repel" simulation not displaying correctly in FCP
on Oct 30, 2009 at 2:57:20 pm

About all I can do is humbly suggest you try switching off all but one layer and all but one effect/behavior/filter. Then you start switching them one, one at a time, till it breaks.

I have not seen this issue mentioned before but our collective experience with Motion is really small compared to our collected experience with, say, FCP and After Effects. Those of us who have successfully keyframed animation in Motion remain unable to use behaviors with any satisfaction edging on rage.

bogiesan



Return to posts index

Noah Kadner
Re: "Repel" simulation not displaying correctly in FCP
on Nov 1, 2009 at 3:47:39 pm

For that sort of thing I'd highly recommend rendering out in Motion rather than trying to drop a Motion project into FCP and rendering there.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera! Unlock the secrets of 24p, HD and Final Cut Studio.
Call Box Training now featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II, Canon 7D, and Panasonic DVX100.


Return to posts index


Chris Anderson
Re: "Repel" simulation not displaying correctly in FCP
on Nov 2, 2009 at 9:20:41 pm

Guess that's what I will do then - thanks so much!


Return to posts index

david bogie
Re: "Repel" simulation not displaying correctly in FCP
on Nov 2, 2009 at 10:19:54 pm

[Noah Kadner] "For that sort of thing I'd highly recommend rendering out in Motion rather than trying to drop a Motion project into FCP and rendering there. "

I don't see how that would make any difference.

bogiesan



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]