FORUMS: list search recent posts

Masks changing position - a bug, or something I'm overlooking?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Williams
Masks changing position - a bug, or something I'm overlooking?
on Sep 29, 2009 at 10:10:07 am

I'm finding a problem with mask shapes suddenly changing position after being dragged into an Image Mask well (in Motion 3.0.2)

A typical example would involve a shot featuring a TV, and I want to put something else onto the TV screen. I'll have the TV on layer 1 and the new video for the TV screen on layer 2. I'll draw a mask around the TV, then select the new video, Add Image Mask, and then drag the TV-screen-shaped mask into the well. After doing this, the mask will have changed position and I'll have to move it back into the right place.

Is this just a bug I have to live with, or am I overlooking something?


Return to posts index

zak peric
Re: Masks changing position - a bug, or something I'm overlooking?
on Sep 29, 2009 at 10:56:59 am

HI Back, I don't think it is bug, however try deleting preferences of motion, see if this helps. If this does not resolve your problem it is best to reinstall Motion. You do not have to reinstall content, just Application. Then PM me with the results please.


Return to posts index

Noah Kadner
Re: Masks changing position - a bug, or something I'm overlooking?
on Sep 29, 2009 at 1:05:10 pm

How does one PM on Creative Cow?

BTW- I imagine you might be putting the mask on the wrong layer. Make sure you have the TV layer itself not its group selected for the mask.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!. Unlock the secrets of the 24p, HD and Final Cut Studio.
Now featuring the Sony EX1 Guidebook, Panasonic HVX200, and Panasonic DVX100.
http://www.callboxlive.com
DSLR Cinematography Blog


Return to posts index


Phil Williams
Re: Masks changing position - a bug, or something I'm overlooking?
on Oct 11, 2009 at 1:09:01 pm

Hi Zak,

Sorry about the long delay in replying but I've been on holiday and only just had a chance to try trashing the prefs in Motion.

Bottom line, it didn't make any difference.

Typically what's happening is that I'll draw a mask of the exact dimensions of the TV screen, but when I apply that as an image mask, the mask will be in the right place but slightly too small - I have to extend it left and right to completely fill the TV screen.

Reinstalling Motion doesn't make any difference either.

I can live with it, and hopefully I'll be able to upgrade to Motion 4 soon.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]