FORUMS: list search recent posts

Motion 4 compatibility?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Nelson
Motion 4 compatibility?
on Sep 25, 2009 at 11:09:02 pm

I've upgraded to Motion 4 and the projects created in Motion 3 do not properly utilize the NI or CORE plug-ins I've purchased. In this case, a 'Stars' effect is greyed out, and a CM Glow 'GodRays' effect shifts the titles up to the extreme upper right of the screen during the duration of the effect.



Mac OS 10.5.7



Return to posts index

Stephen Smith
Re: Motion 4 compatibility?
on Sep 25, 2009 at 11:50:42 pm

I don't own those plugins but I beat they have an updated version of the one your using. Download the newest update of FxFactory and you should be good. Hope this helps.




Stephen Smith
Utah Video Productions

Check out the Graphics Demo Reel I did.

Check out my Motion Tutorials


Return to posts index

zak peric
Re: Motion 4 compatibility?
on Sep 27, 2009 at 10:42:42 am

Maybe you need to install new versions of the software. NI and Coremelt.
Try reinstalling the filters.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]