FORUMS: list search recent posts

Problems re-opening a project

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shana Nunez
Problems re-opening a project
on Sep 11, 2009 at 8:50:16 am

Earlier in the day I worked on my project, saved it, exported it and closed it. Now that I'm trying to open it everything is black. Under the content you can see all my graphics, but nothing is showing up on screen. Also, the graphics have a question mark by them. If I add something new it will show up, but nothing else will. If anyone knows anything about this I could really use the help.... It would be a huge problem if I had to restart. Also, other projects are opening fine. Thanks in advance.


Return to posts index

Noah Kadner
Re: Problems re-opening a project
on Sep 11, 2009 at 3:18:59 pm

Did you move the media or rename a folder somewhere?

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!. Unlock the secrets of the 24p, HD and Final Cut Studio.
Now featuring the Sony EX1 Guidebook, Panasonic HVX200, and Panasonic DVX100.
http://www.callboxlive.com


Return to posts index

Shana Nunez
Re: Problems re-opening a project
on Sep 11, 2009 at 4:04:39 pm

No, not at all. The media is all in the same place it was before.


Return to posts index


Shana Nunez
Re: Problems re-opening a project
on Sep 11, 2009 at 4:15:05 pm

Even if I navigate my file browser to the file and drag to replace the file in the project it still doesn't show up. The question mark goes away and the media thumbnail comes back, but my project pane is still black - all I can see is the background black.


Return to posts index

Shana Nunez
Re: Problems re-opening a project
on Sep 11, 2009 at 4:26:32 pm

Correction - I mean everything is black in the canvas (not the project pane). My files are showing up in the project pane, but with a question mark, and even when I replace the media it won't show up (but the question mark is replaced by the media thumbnail).


Return to posts index

zak peric
Re: Problems re-opening a project
on Sep 11, 2009 at 7:37:30 pm

HI,
try pressing (shit+C) see what happens. Please check that you have not by accident moved from colour to transparent or alpha mode. Maybe try shif + option + C.

If this does not work, you can refer to the backup files that apple motion creates sort of saves versions of the same file. look in your home directory/documents/apple motion/ then find the file you have worked on. Maybe you can recover an earlier version of your project. This could mean that you have to redo some part of your project but it would surely beat recreating the complete projects.


Return to posts index


Shana Nunez
Re: Problems re-opening a project
on Sep 12, 2009 at 12:37:12 am

The first two ideas didn't do anything, but I was able to go back to one of the auto saves and use that. Anything from yesterday was shot, but I had to go back another day and found one that I could start with. At least it's not a total loss, but it sure would be nice to understand what happened.

Shana


Return to posts index

zak peric
Re: Problems re-opening a project
on Sep 12, 2009 at 5:29:38 am

How big is your project file. I can look it it for you if you want. Maybe we can find a way for you to send it to me. Although It must be with all of the assets.
I am pleased you know now about backup of Apple Motion files in your document folder. This have saved me few times in the past.
In future you can set up how many copies Motion saves by going to preferences of motion then cache then look for autosave.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]