FORUMS: list search recent posts

my filters tab is empty, even though I have added filters to clip

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
peter Jeno
my filters tab is empty, even though I have added filters to clip
on Jul 4, 2009 at 6:14:25 am

[motion 2.1]
I have added gausian blur to a clip, and no filters show up in the FILTERS tab (view slug window). I verify that the clip has the filter applied in the VIEWER window.

So i added another filter (sepia), which changes the clip in the VIEWER, but still no filter is listed.

What am i doing wrong?

Peter Jeno | Edit-Authoring-beginner Compositor

DVDit Pro HD, FCP, Ti 99/4a+Realistic Cassette storage drive


Return to posts index

Stephen Smith
Re: my filters tab is empty, even though I have added filters to clip
on Jul 4, 2009 at 5:00:26 pm

You may want to delete the user preferences. Here is how to do it: http://support.apple.com/kb/HT1885




Stephen Smith
Lone Peak Productions

Check out my DVD Money Making Graphics & Effects for Final Cut Studio 2


Return to posts index

Jason Diebler
Re: my filters tab is empty, even though I have added filters to clip
on Jul 8, 2009 at 3:39:17 pm

Are you describing your Viewer Window in FCP? Double-click on the clip in the sequence and it should load in your Viewer. Reset your Window Arrangement if you're still not seeing it.

If you roundtripped your clip from FCP and aren't seeing the filters in Motion, that's because filters (minus 1 or 2 exceptions) don't roundtrip.

I'm not clear if this helps.


"The deepest blues are black" - Foo Fighters
(this doesn't help me when I'm chroma keying!)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]