FORUMS: list search recent posts

Media size limit has changed for no reason- project is ruined

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fran├žois de Domahidy
Media size limit has changed for no reason- project is ruined
on Jun 17, 2009 at 9:21:35 am

Hi,
I made an animation in Motion where the camera zoom in a map. The world map and a "latitude/longitude" grid are both in very high resolution.
The project was fine and the only message I received was about the directional blur filter, unabled to be applied to too large medias.

I export this video in 7 versions, 1 for each language. I was exporting the last version when the computer crashed (double-click on an MP3 file and Soundtrack Pro tried to open it, it happened already).

Then, I made the export again but realised something was wrong. The layouts have moved and the elements showing up above the map are now disaligned (a target frame over the map has moved over the sea instead of blinking over Madrid). The reason is here ; I receive this error message :

"This media is too large to render at full resolution, and will be shown at a lower quality. The maximum size is 3344x3344."

The media is a PNG file, 4500 x 2234.

So maybe I should have found another way to do this animation but that's not my current issue here.

Why doesn't Motion accept those media anymore ? I made this animation as a template and exported it numerous time already, everything worked fine until now. The elements are still showing up and I might be able to fix it by scalling up the entire group and move it around.

I didn't updated the software recently. The current version is Motion 3, version 3.0.2.

Thanks for the explanation, I'm a bit confused as I'm no pro and need to figure what went wrong to avoid it in later projects.

Bye


Return to posts index

Andy Neil
Re: Media size limit has changed for no reason- project is ruined
on Jun 27, 2009 at 8:10:26 am

Motion is dependent upon the available texture limit for your graphics card. You can't create a project larger than the capability of your card, nor can you have any one layer larger than the texture limit.

Most cards are 4k, allowing for 4000pixels. Others are larger, a few are smaller.

Since it WAS working for you, but isn't now, there's a possibility that the problem lies with your graphics card.

Of course the easiest thing to do would be to trash your preferences and see if that clears up the issue.

For the future, be aware of the limitations of your graphics card.

Andy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]