FORUMS: list search recent posts

aliasing on export from motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Agnew
aliasing on export from motion
on May 14, 2009 at 2:26:14 pm

Hi,

I've been working on some footage from HDCAMSR at 23.98 psf captured in pro res on FCP. looks perfect in and out of FCP, lovely and progressive. however, when I round-trip to motion to add graphics, when it comes back to FCP there is some aliasing on straight lines. I've tried every export variation I can think of.

I have remedied the situation by going old-school and exporting something like an image sequence or animation codec clip from FCP, bringing it into motion as the background and then exporting it out of motion and back into FCP again. this may seem like the long way round, but rendering a round-tripped clip on the FCP timeline takes at least twice as long as just rendering a clip out of motion!

I can work with it like that, but, why doesn't round-tripped video footage come back the same way it went out? why do they take so long to render on the timeline? it would be nice if round tripping worked, so any suggestions appreciated.

Thanks,

James


Return to posts index

Jason Diebler
Re: aliasing on export from motion
on May 14, 2009 at 3:29:37 pm

Are all of your FCP sequence settings (render control/video processing) set to "Best"?


Return to posts index

James Agnew
Re: aliasing on export from motion
on May 14, 2009 at 4:13:56 pm

yes, and i've tried it with normal as well. it actually looks ok if I switch on field rendering, but I don't want my graphics to move in fields. fields 1 and 2 are identical on the video footage, so I don't kow how it's introducing a field issue like this, especially as it can be cured by exporting and importing the clip separately, and only occurs on round trip from the FCP timeline.

also this is only a problem with the video background, the graphics look fine either way.


Return to posts index


Arnie Schlissel
Re: aliasing on export from motion
on May 15, 2009 at 3:58:22 am

[James Agnew] "yes, and i've tried it with normal as well. it actually looks ok if I switch on field rendering, but I don't want my graphics to move in fields."

It sounds like Motion is only rendering one field when you have the field rendering turned off. What are your motion project settings?

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index

James Agnew
Re: aliasing on export from motion
on May 21, 2009 at 4:29:18 pm

Sorry for the delay, been on holiday.

when I export from the FCP timeline, the Motion project appears to set itself up as XDCAM 1920x1080 23.98. as I say, my footage is pro-res captured from an SR deck.

it does seem to be de-interlacing with field rendering off, but if I turn it on my graphics move in fields.

these settings work fine if i just forget about the round trip and use a separate export in a different codec for the background. could it be that motion expects pro-res to be interlaced? doesn't really make sense in HD but why does it insist on de-interlacing my pro-res background and not, for example, an animation codec background?

James


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]