FORUMS: list search recent posts

Exporting issues with Apple Motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pedro de la Fuente
Exporting issues with Apple Motion
on May 2, 2009 at 4:28:40 pm

Hi guys, just been talking to Stephen Smith about some issues I had exporting from Motion and none of us could figure it out whats going on.

I can't export from Motion using 'Best' as render quality or either using Motion Blur. I am using only TIFF files and elements created in Motion (I am not using video on the comp) and I am exporting 1920x1080 Animation or ProRes422 in 8bit. When exporting using the 'normal' render setting and without Motion Blur it goes fine which is weird.

I am running the software in a MacBook Pro 2.16GHz , 2GB Ram and 128VRAM.

I would appreciate any tips.

Thanks.



Return to posts index

Jason Diebler
Re: Exporting issues with Apple Motion
on May 4, 2009 at 3:24:57 pm

Have you tried all the various Export methods? Export Selection, Export w/ Compressor?

Have you tried migrating the project to another computer? -- that may tell you if it's your machine or it's something about the project that is causing the issue...

Is it failing at the start of the export? During? Or just giving you a bad file?

Sorry, that's a lot of questions, but that's the best way to get to an answer :)


Return to posts index

Pedro de la Fuente
Re: Exporting issues with Apple Motion
on May 5, 2009 at 2:32:42 am

Havent tried export trough compressor, will do that asap, although I tried many different export settings, codecs, Motion blur on/off and so on.

In regards of migrating the project to another computer, I actually posted the project in this forum a couple days earlier and Stephen Smith managed to export without issues, he was just lacking the TIFF (still pics) and the texture I was using (a jpg file). Cant really think that the TIFF or JPG were the bad apples in my comp.

Once I hit export with the render set to 'best' my computer freezes, including the Finder, or sometimes it would render but ignoring layers, creating some blank frames and so on.

I cant really think what is wrong, my computer is handling Final Cut perfectly and I have redone the same comp on After Effects and it works smooth, with Lossless and motion blur renders.

I am using After Effects now but really grown to like Motion for quite a few things and this problem just put me off it really.

It will be much appreciated if you can think whats causing this.

All the best


Return to posts index


Jason Diebler
Re: Exporting issues with Apple Motion
on May 5, 2009 at 1:50:35 pm

It sounds like a pain. I'm sure you are using the latest version of Motion and have run most current Pro App updates, yes?

A couple of things I might try...

Export a 10 sec play range of your project - just see if it has the same issues, sometimes there's a snag point.

Export using Compressor - see if you have more luck.

I would even try this - open up FCP - set in/outs equaling the duration of your motion proj - drop in a slug - roundtrip to motion - copy your finished project into this rountripped project - save - render and export from FCP.

I realize none of these avenues solve your initial problem, but hopefully one might provide some sort of workaround in the meantime.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]