FORUMS: list search recent posts

Motion Export Inconsistencies

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Parker
Motion Export Inconsistencies
on Apr 6, 2009 at 7:04:11 pm

I have two questions related to Motion end product in fcp.

1) Why does a rendered clip from Motion of an "animation with alpha" look better than just placing the .motn file on the timeline?

2) Why does there seem to be a gamma shift (more chroma) when exporting a render out of Motion unless I use the "Lossless + Alpha Movie" setting? And, of course, this setting if using a video background softens that video slightly.

The current project where this is vexing me is a DV project. But, I see this pretty much across the board with HD and SD.

Thanks for anyone's help on this.


System Info:

Apple
10.4.11
2 X 2.66 GHz Dual-Core Intel Xeon
8GB 667 MHz DDR2 FB-Dimm

Final Cut Pro 6.0.5

AJA Kona LHe

Cheers!

George P


Return to posts index

david bogie
Re: Motion Export Inconsistencies
on Apr 8, 2009 at 3:07:19 pm

1. The file isn't being rendered, it's just being pingponged between the apps and is being processed at the sequence rez. The raw movie out of Motion must still be scled and rendered to fit the FCP sequence but it will look better because it's coming in at a higher base elvel. But the end result, the rendered FCP media, should be exactly the same.
2. I don't have that issue. We use Motion everyday for alpha comps and DV output. Seems to match perfectly but I'm not looking at scopes. Most of our stuff just isn't' that critical and it gets smooshed to WMV anyway..= Sorry, can't help you there.

bogiesan



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]