FORUMS: list search recent posts

Apple Motion "save" doesn't save

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sandy Chase
Apple Motion "save" doesn't save
on Mar 25, 2009 at 5:10:49 pm

I realize I'm pushing the limits of Motion with huge numbers of particles, time remaps, blur filters, etc. I expect it to hang or crash now and then. My precaution? Save frequently. However when I SAVE (command-S or Save from the File menu), Motion does not actually save my file!! Sometimes I can recover from an auto-save, but otherwise I get nothing.

I've taken to saving and CLOSING the file, which seems to "lock in" the save I'm trying to accomplish. It's a pain, but seems to work. Anyone else having this problem?

Thanks,
Sandy

Motion 3.0.2
Mac OS 10.4.11
2X3GHz Quad-Core Intel Xenon
5GB RAM


Return to posts index

Noah Kadner
Re: Apple Motion "save" doesn't save
on Mar 25, 2009 at 5:29:30 pm

Sounds like a memory issue- maybe simplify the project or work in less layers or at a proxy resolution.

Noah

Check out my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Lens Adapter Guidebook, Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

Sandy Chase
Re: Apple Motion "save" doesn't save
on Mar 25, 2009 at 8:55:15 pm

[Noah Kadner] "simplify the project or work in less layers or at a proxy resolution."

Good advice in general, but what I don't get is why even when I haven't started doing anything complex, it doesn't really SAVE THE FILE when I hit "save". (I look at the modified date and it isn't updated, for instance.) Only when I close the file nicely (no crash) does it actually save anything. That's either a bug or it makes the save command kinda useless in my opinion. "Save frequently" becomes "save-and-close-and-then-re-open-the-file frequently."

Anyone else notice this?

Thanks,
Sandy.



Return to posts index


Fred Miller
Re: Apple Motion "save" doesn't save
on Jul 2, 2009 at 2:34:07 pm

Yes, I noticed the same thing last night.
I do have a lot of layers. But I've never had that issue with After Effects (same or more layers).

It just seems like every time I try to use Motion for anything that is even somewhat complex, I spend more time trying to troubleshoot crashes and render issues, than actually being creative.

Once a year I sacrifice a project to Motion, and to this day I still can't say that it's a program I trust when the chips are down. Too bad, it would be slick if it actually worked like it's supposed to.

Forgive me for venting. I'm sure all of my issues are because of bad RAM or corrupt preferences, or bad install, or not updating my permissions, or... ;)

FCP Studio 2
Dual 3Gg Quad Core
5Gg RAM
KONA 2
OS 10.4.11


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]